Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 jailbroken, Error message in itunes

  1. #1
    Default 1.1.3 jailbroken, Error message in itunes
    There is a problem with your iPhone... take it to the store basically. I cant et my phone out of restore mode. I have tried using jailbreak.jar to boot from recovery, no luck. I am using windows vista. this was upgraded using the "official" upgrade from concited software

    Jeb

  2. #2
    try ibrickr v0.9 (the classic version) it worked for me. good luck

  3. #3
    same thing happened to me. ibrickr would not kick it out of that mode, but I did have access to the file system (no good if don't know what is wrong)

    I had to restore back to 1.1.1 and am now at 1.1.2 JB waiting for a decent way to get to 1.1.3

  4. #4
    I had the same problem and I ended up having to connect it to my computer then holding down the home and power buttons until it went into restore mode then it let me restore the phone and I am currently on 1.13 locked. I am planning on downgrading and going back to 1.12 jailbroken. 1.13 is to unstable. I had it up and running perfectly then I tried to install a program in installer and it threw me into your same situation. Hope this helps. It sucks to restore but at least it gets you away from the return to store screen.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •