Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Lockdownd patched for 1.1.3?

  1. #1
    Default Lockdownd patched for 1.1.3?
    Man I need a patched version. Ive been trying to analyze this file compared to the 1.1.2 patched lockdownd, cant seem to find out how to make it work. Since there really isnt one from the 1.1.3 jailbreak soft update, cant really do anything to get the phone signal working.

    Im a legitimate ATT customer (business account) so no iTunes activated iPhone, but a patched lockdownd works for me since my SIM is an ATT simcard, just not the original iPhone ATT simcard.

    There is a 1.1.3 lockdownd floating around, but thats only for legitimate iTunes activated based ATT customers. Its a virgin one for those who want to jailbreak their official iTunes activated phones.

    Dixit

  2. #2
    http://www.modmyi.com/forums/showthread.php?t=27431

    That should be vaguely helpful. As far as I understand it, the lockdownd with the soft 1.1.3 update is a 1.1.2 activation, and 1.1.3 isn't activate-able yet. (http://docs.google.com/View?docid=dgzw9xs_0gfhxns)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •