Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.1->1.1.3 phone/sms/other_apps crashing

  1. #1
    Hi there again,

    As i've installed the 1.1.3 fixes, WIFI stopped working (it connects but i can't get any IP address).
    Also services app and boss prefs app are crashing to springboard

    Sorry for bothering you, but before i do anything i'd love to be sure that i'm doing a right thing. At this stage i still have a partialy working phone.. better than having a brick.

    Cheers,
    bikekil

  2. #2
    Default 1.1.1->1.1.3 phone/sms/other_apps crashing
    Hi there,

    I was browsing here and there for a solution of my problem, and i couldn't find similar problem, so let me ask you what do you think on this one and how do i fix. There more i read the more confused i am (especially about the downgrade).

    I have an US iphone 1.0.2 OTB. unlocked with dev team.
    Then upgraded to 1.1.1 with dev team again. Finally upgraded to 1.1.3 (i've skipped 1.1.2) with Nate's solution (iBrickr 1.1.3JB).

    After the upgrade the phone looked fine for a while. It seemed that everything is working well.
    I haven't uninstalled all of the apps before the upgrade tho.

    Then i've used BossTool to move everything to the other disk space... also it seemed that it's working well (i was not heavily testing everything).
    Finally i decided to reset all settings (just to wipe everything).

    At the evening i've setup my alarm clock (iphone app ) and what woke me up next morning was a vibration without the sound.

    Then i realized that sounds are gone (also for incoming phone calls). I was resetting the settings and rebooting the device havily. i've used the ringtone fix and it helped but.... phone application is crashing in 70% oc cases (app starts and then it's gone to springboard). Same with the native SMS app. I can send out the SMS'es with SMSD bu i can not delete any SMS no matter which app i'm using.

    So, what i can and what i can not do?
    Can i used any solution to fix this without downgrading?
    Can i downgrade?
    Which method do i use? to Which version shall i downgrade? 1.0.2? 1.1.1? 1.1.2?

    Please give me your feedback on this. Maybe someone have had similar case and managed to fix this without downgrading...

    Thanks in advance,

    Cheers,
    Filip

    Hi there again,

    As i've installed the 1.1.3 fixes, WIFI stopped working (it connects but i can't get any IP address).
    Also services app and boss prefs app are crashing to springboard

    Sorry for bothering you, but before i do anything i'd love to be sure that i'm doing a right thing. At this stage i still have a partially working phone.. better than having a brick.

    Cheers,
    bikekil
    Last edited by bikekil; 2008-01-29 at 04:48 PM. Reason: Automerged Doublepost

  3. #3
    Angry You Tube Crash!
    iPhone 1.1.3 successfully jailbroken and everything seems to be working fine. But Edge is missing from my status bar and You Tube won't connect. Can anyone help?

  4. #4
    if your installer is working you might want to search for some 1.1.3 fixes collection (i've seen the post somewhere around). this might help you.
    Also you might try Boss prefs app. There was something about edge settings there but can't check anymore as it crashes on my iphone now :-/
    I've laso seen youtube fix you could install from installer app.
    Hope it helps a bit...

  5. #5
    Quote Originally Posted by bikekil View Post
    if your installer is working you might want to search for some 1.1.3 fixes collection (i've seen the post somewhere around). this might help you.
    Also you might try Boss prefs app. There was something about edge settings there but can't check anymore as it crashes on my iphone now :-/
    I've laso seen youtube fix you could install from installer app.
    Hope it helps a bit...
    You need start the process again as it is the safest way to get your phone working again. There have a lot of reports that 1.1.1 --> 1.1.3 upgraders experience a number of bugs and problems that can only be resolved by starting the process again. It's hwat I had to do and everything has worked perfectly ever since.

    Downgrade to 1.1.1 jailbreak & activate, OktoPrep to 1.1.2 & activate, unlock and then soft jailbreak to 1.1.3.

    It will probably take a couple of hours but everything will work.

  6. The Following User Says Thank You to mmmhshiney For This Useful Post:

    bikekil (2008-01-30)

  7. #6
    Thank you. That's what i will do then!
    Could you recommend any particular downgrade method? With upgrade it seems to be easy. I never had to do it before and here i've seen detailed guide so i can always follow this.
    I've also seen a guide which was using iBrickr + iTunes + firmware file without DFU.
    Do you know which way is better/faster?

    Thanks again!
    bikekil

  8. #7
    Quote Originally Posted by bikekil View Post
    Thank you. That's what i will do then!
    Could you recommend any particular downgrade method? With upgrade it seems to be easy. I never had to do it before and here i've seen detailed guide so i can always follow this.
    I've also seen a guide which was using iBrickr + iTunes + firmware file without DFU.
    Do you know which way is better/faster?

    Thanks again!
    bikekil
    You can probably start from Step 3

    http://www.hackthatphone.com/112/iph...k_windows.html

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •