Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help downgrading & unlock "not 1.1.3 or OTB 1.1.2"

  1. #1
    Default help downgrading & unlock "not 1.1.3 or OTB 1.1.2"
    Ok so i have a Iphone that was originally 1.0.2 and i have had it jailbroken on 1.0.2, 1.1.1, and 1.1.2. i am trying to unlock it now because i upgraded to an 8gb, and i plan on selling this 4gb on eBay. the problem i am having is i got it downgraded to 1.0.2 and it is on the activate iphone screen, but when i run apptap it stops and does not finish, and if i try to jailbreak it with ibrickr it starts scrolling threw this weird code. is there something i have to do special since it was 1.1.2 at one point in time? if you could link me to a guide or tell me what i need to do i would appreciate it. I don't know if this has been discussed before, and i have used the search but as you are probably aware the site is painfully slow lately and i spent about 2 hours looking for a guide or information on it, and probably looked at as many post as i would in about 10 minutes on a moderately fast website. Thanks, Jared

  2. #2
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Sorry about the site slow, we're working overtime on it.

    Does AppTapp give you any errors?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    no it just stops after it reboots to the yellow triangle screen, after it loads prefiles. I believe that is correct, i don't have my computer to test it right now.

    help please.

    this isn't a double post

    this isn't a double post
    Last edited by jaredb03; 2008-01-30 at 07:30 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •