Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: anySIM BIG PROBLEM

  1. #1
    Default anySIM BIG PROBLEM
    OK here is my situation:

    i had a anysim unlocked 1.1.1, then upgraded to 1.1.3 still worked great..
    then I noticed the edge and ringtones did not work. So I restored the phone to 1.1.1.
    now:

    I CANNOT get anySIM 1.2.1 to work it starts to copy firmware and then when its gets done with firmware copy it starts the comm something or another then I notice the the wifi signal goes away and the Edge signal pops up., then, it will not connect back to my wifi BUT it does see it under wifi connections.

    I then have to power down the phone a restart it and then the wifi is back working???

    any suggestions??
    thanks in advance

  2. #2
    Did you downgrade the baseband? IF not thats your problem, just restoring back to lower version doesnt downgrade the baseband, you need to use a baseband downgrade tool thats available on i.unlock.no source on installer and it will take it to 3.14, then restore it again to 1.1.2 again and it will get your modem back to the 4.02 version.

    Dixit

  3. #3
    Quote Originally Posted by rorymcadams View Post
    OK here is my situation:

    i had a anysim unlocked 1.1.1, then upgraded to 1.1.3 still worked great..
    then I noticed the edge and ringtones did not work. So I restored the phone to 1.1.1.
    now:

    I CANNOT get anySIM 1.2.1 to work it starts to copy firmware and then when its gets done with firmware copy it starts the comm something or another then I notice the the wifi signal goes away and the Edge signal pops up., then, it will not connect back to my wifi BUT it does see it under wifi connections.

    I then have to power down the phone a restart it and then the wifi is back working???

    any suggestions??
    thanks in advance
    You can always try going to 1.1.2 and then going to 1.1.3 soft-jailbreak. Most of the problems seem to come from people going from 1.1.1.

    I did it again from 1.1.2 and it's been fine for the last 3 days!!!

  4. #4
    well now I fixed that but there is another catch in my saga of trying to get it from 1.1.1 to 1.1.2

    everytime I update the phone to 1.1.2 (i get all the language garbage) I open up the 1.1.2jailbreak and double click windows.bat, a window flashes for a split second then nothing.....

    I know I have jave on my system.. i checked on their website, and I am a go there.

    i saw that some people were using the jailbreak.jar on their windows machine and it works, but for me it does not. it starts and brings the screen up and I check the open or install SSH and I hit jailbreak, it starts then an error is POPPED up and say the computer cannot communicate with the phone.

    have done everything making sure its plugged into the pc and NOT syncing, blah blah blah.

    so now I am back to a virginized UNLOCKED using anysim 1.1 phone running ver 1.1.1 and modem firmware 04.01.13_G

    what the HELL am I doing wrong??
    been playing around with this for a whole day now ...

    the help would be greatly apreciated.

  5. #5
    make sure itunes isn't running when you try and jailbreak.

    also, sometimes it takes a few tries to get the jailbreak to see the phone...if it fails, close out, disconnect the phone and try again..might even try rebooting the phone too, that worked for me once

    pry

  6. #6
    you may need to jailbreak 111 in order to run ok2prep so u can use the 112 java jailbreak

  7. #7
    i do have the 1.1.1 jailbroken, using the jailbreakme.com method. (using a t-mobile SIM)
    so which program did you use in jailbreak1.1.2??
    windows.bat or the jailbreak.jar (are you on windows or apple?)

  8. #8
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    San Diego, CA
    Posts
    398
    Thanks
    6
    Thanked 45 Times in 42 Posts

    try virginizing then start over from 1.1.1
    Don't forget the Thanks if I helped

  9. #9
    http://modmyi.com/forums/showthread.php?t=25695

    if you're jailbroken on 1.1.1, then follow the guide after that point....run ok2prep, install the 112 update, then use the jailbreak folder from there...workes great for me

    regards

    pry

  10. #10
    My problem is that during this downgrade process, I came to 1.1.1 firmware with 4_2_13_G

    baseband. So should I do a downgrade of the baseband first, before moving on to 1.1.2 and

    unlock?.. Or is it just fine to run the AnySIM1.2.1u right now?

  11. #11
    Quote Originally Posted by vinodis View Post
    My problem is that during this downgrade process, I came to 1.1.1 firmware with 4_2_13_G

    baseband. So should I do a downgrade of the baseband first, before moving on to 1.1.2 and

    unlock?.. Or is it just fine to run the AnySIM1.2.1u right now?
    if you are still on your 1.1.1 jailbroke iphone, just upgrade with nate true's 1.1.3 soft upgrade method and impliment the ringtone and edge setting fix. I'm sure the Nikita fix is coming soon so dont worry about it.

  12. #12
    Quote Originally Posted by rorymcadams View Post
    well now I fixed that but there is another catch in my saga of trying to get it from 1.1.1 to 1.1.2

    everytime I update the phone to 1.1.2 (i get all the language garbage) I open up the 1.1.2jailbreak and double click windows.bat, a window flashes for a split second then nothing.....

    I know I have jave on my system.. i checked on their website, and I am a go there.

    i saw that some people were using the jailbreak.jar on their windows machine and it works, but for me it does not. it starts and brings the screen up and I check the open or install SSH and I hit jailbreak, it starts then an error is POPPED up and say the computer cannot communicate with the phone.

    have done everything making sure its plugged into the pc and NOT syncing, blah blah blah.

    so now I am back to a virginized UNLOCKED using anysim 1.1 phone running ver 1.1.1 and modem firmware 04.01.13_G

    what the HELL am I doing wrong??
    been playing around with this for a whole day now ...

    the help would be greatly apreciated.

    I had the same problem with the windows.bat just faslhing. you have to extracteverything in the zip to the same folder then it will work. good luck and when you jailbreak and go to use anysim make sure your in airplane mod before running anysim.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •