Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help me if you can...

  1. #1
    Question Help me if you can...
    Hello. Im in a bit of a stuck here in sweden :P.... My iphone is 1.0.2 obt so i have upgraded with anysim 2 times. before problems starts i was on 1.1.2....

    So I used the 1.1.3 soft upgrade (dev-team) and my phone was acting weird. so I thought i would do a restore... I put it in soft ? recovery mode NOT dfu.... and tried to reinstall 1.1.3... however the restore gave me an error (cant remember which one) so I went to TUAW and followed a guide to downgrade ( I guess Ericas first guide on how to downgrade 1.1.3) so I option restored to 1.1.1 two times in a row... both gave me errors ofcourse.... after this I tried to install 1.0.2...... This did not work.... And after this treatment I was stuck in recoverymode.... However after trixing with itunes doing countless reboots of phone and computer I managed to make Independence kick the phone out of recoverymode.... Now i was at version 1.0.2 and unlocked and with 1.1.2 bootloader.... This is what I used during the day to have a phone.... When i got home I Thought that i would upgrade to 1.1.3 thru itunes... and then downgrade using one of the many guides for this.....

    However after a succesfull update to 1.1.3 a downgrade was made impossible because...

    --iTunes ( tried with 7.4.2,,, 7.5,,,,,,,7.6 ) gives me whatever i try (recovery, update ) and with any update (1.1.1,,,,1.1.2,,,,1.02....) error 1..... and independece gives me "Error registering for callbacks from iPhone" no matter how many reboots etc.....

    So as of right now phone is stuck in recoverymode because I can not put it to REAL DFU mode.... (screen black----- just usb,itunes logo)..... so cant continue with guide... and stuck in recoverymode and itunes error 1....... iphuc gives me the iTunes 7.6 error even tho im on 7.4.2

    Its a bit of jam I guess...... Just cant get my head around it..... Cause I know that there must be some combination of stuff i can do to take it to any firmware....



    So any suggested solution is welcome.. However I have tried just about anything (including DFU exe in windows... still just gives me weird screen) So a number of possible of solutions is more than welcome =)

    Alrajt please help =)

  2. #2
    i'm sure you have, but ahve you tried this?

    http://modmyi.com/forums/showthread.php?t=25695

    dfu makes the screen screwy, but shift clicking and restoring the 1.1.1 file might help solve the issues...forget 1.0.2, stick with 111 or go to 112



    good luck

    pry

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •