Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ibrikr Or Mmi Or Dev

  1. #1
    Default Ibrikr Or Mmi Or Dev
    ibrikr Or Mmi Or Dev

    Which Is The Best Safe One To Use For Upgrading And Does It Work With Anysim Thanks

  2. #2
    I suggest that you are running a jailbroken 1.1.2 iphone and that you have the latest installed.app installed before proceeding with either of the two. Also un-installing most of your 3rd party apps helps, as the upgrade breaks these. Make sure you keep BSD systems and OpenSSH and installer.app installed.

    I used MMI DevTeam JB through installer, which prompts you to make sure you have all your ducks in a row. The only problem with the MMI method is that it hung there for a while at the scrip execution. I forgot what the status message said/was but it looked like it was still running after 45 minutes. At that point I just hard-rebooted my phone and once the Apple logo came up I was running 1.1.3, jailbroken, unlocked and activated.

    The 1.1.2 baseband Anysim unlock (3.9BL) stayed, since the upgrade does not touch your baseband.
    • On T-mobile with 2.0 with help from Pwnage 2.0


  3. #3
    Due I Use Bds 1.5 Or 2.0

  4. #4
    Due I Use Bds 1.5 Or 2.0

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •