Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: modem firmware 04.03.13G fix

  1. #1
    Default modem firmware 04.03.13G fix
    Ok I had this problem after trying to down grade no matter what firmware I installed it always said the modem firmware was 04.03.13G which is the 1.1.3 firmware.

    This is what I did to fix the problem.

    FGirst you have to restore your phone to 1.1.1 it wil give the error (1015) then jailbreak it. Got to the install app then install DSB subsystems and then the 1.1.1 tweak OktoPrep.

    Then upgared to 1.1.2 it will give you the error (1015) again, jailbreak it then use ibricker 1.1.3 jailbreak to ready your phone for 1.1.3 soft upgrade . do it.

    when you get to 1.1.3 then use The Virginizer on it. It will say the encription failed. then do a restore to 1.1.1 twice one after the other then jailbreak again. Go to the installer app and in stall BSD subsystems if it isn't still there. next download the baseband downgrader and run.

    It will work now for some reason. when it's done go to settings-General-about your phone should say on version 1.1.1 and modem firmware 03.14.08G this is good but still wrong.

    next restore to 1.0.2 then restore to 1.1.1 then jailbreak it again and install the BSD Subsystems community sources and then anysim if you want to stay at 1.1.1 if not down load the tweak OktoPrep again then upgrade to 1.1.2 again then run the jailbreak again. go to sources and add

    i.unlock.no/ an
    ModMyifone.com and refresh

    now download anysim 1.2.1u
    make sure you set your auto lock to never and put the phone in plane mod insert your new sim and run anysin.

    Wala

    worked for me. hope this helps if it does thank botton is down here

  2. #2
    is the bootloader on your iphone 4.6? if so, i want to give it a try on mine too

  3. #3
    Quote Originally Posted by autolysis View Post
    is the bootloader on your iphone 4.6? if so, i want to give it a try on mine too


    I'm on the same boat. Also have 4.6

  4. #4
    Quote Originally Posted by autolysis View Post
    is the bootloader on your iphone 4.6? if so, i want to give it a try on mine too


    I'm on the same boat. Also have 4.6

  5. #5
    Quote Originally Posted by autolysis View Post
    is the bootloader on your iphone 4.6? if so, i want to give it a try on mine too


    I'm on the same boat. Also have 4.6

  6. #6
    nope I have bootloader 3.9

  7. #7
    i cant get any of the 2 firmwares to jailbreak at all i used ibricker and it messes up the iphone to the scrolling white txt and blue backroung with yellow triangle and safari just crashes when i try jailbreakme.com

  8. #8
    Hi guys,

    Solution for iPhone with 3.9 bootloader:
    http://www.hackthatphone.com/113/iph...grade_113.html

    Solution for 4.6 bootloader (this is >= 1.1.2 iPhones)
    Step 1. http://iphone.unlock.no/bootloader_downgrade.htm (Hardware modification)
    Step 2. http://www.hackthatphone.com/113/iph...grade_113.html

    I'm looking for a software solution to downgrade bootloader 4.6 or a baseband replacer for 1.1.2 OTB.

    Any help will be apreciated.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •