Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help: problems upgrading from 1.1.1 to 1.1.2(3)

  1. #1
    Default Help: problems upgrading from 1.1.1 to 1.1.2(3)
    Hi, I have been running an unlocked 1.1.1 iPhone upgraded from 1.0.2. I decided tonight that it was time to upgrade to 1.1.2(and then 1.1.3).

    I tried following the directions on modmyi and downloaded the 1.1.2-jailbreak Folder and ran jailbreak.jar, but then nothing happened.

    Now my phone is stuck on a screen that turns off an on every so often that basically is a screen that has two images one of the itunes logo and another of a connector image with an arrow basically saying to connect to itunes... then when I connect the phone to itunes it just says Summary and wants me to do a restore.

    Please let me know what my options are, and if anyone has had similar problems.

    Thanks.
    Chris

  2. #2
    anyone have any ideas?

  3. #3
    Well, I suffered the same experience quite a few times and had to do one of two things.
    Either (a) try connecting using Independence / iBrickr to boot the phone - this worked some of the time. Or (b) restore to 1.1.1 and try again - this happened a lot.

  4. #4
    It is funny you posted this... just happened to me... I wanted to get my phone back to a clean slate...

    I was nervous about it, but I used iNdependence.... and it fixed the issue!

  5. #5
    I've been trying to do the option click restore from 1.1.3 to 1.1.1 and I get an error saying "The iPhone "iPhone" could not be restored. An Unknown error occurred (1).

    any ideas?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •