Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: soft upgrade may not allow SDK apps

  1. #1
    Banned
    Join Date
    Sep 2007
    Location
    Atlanta, GA
    Posts
    460
    Thanks
    17
    Thanked 18 Times in 18 Posts

    Default soft upgrade may not allow SDK apps
    from iPhonealley.com. They say that if we soft upgrade to 1.1.3 (which I did) that we may not be able to use the official sdk third party apps. I don't believe it and hey....we can always restore

    Just thought I would share

  2. #2
    true, it is unknown atm if the claim is right or not...

    Another question I have is that is the kernel update-able if we used nate's method? We really need nate to speak on this speculation.

  3. #3
    Unfortunity current soft method breaks alot of things in 1.1.3 and requires bunch of patches... so i would say 50/50 with current method not working with SDK.

  4. #4
    Unfortunity current soft method breaks alot of things in 1.1.3 and requires bunch of patches... so i would say 50/50 with current method not working with SDK.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •