Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak 1.1.3,Run_this Wont Work With my Mac??

  1. #1
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    Nashville
    Posts
    284
    Thanks
    3
    Thanked 18 Times in 16 Posts

    Default Jailbreak 1.1.3,Run_this Wont Work With my Mac??
    im running os x 10.4.11 and am trying to upgrade my iphone to be jailbroke on 1.1.3, im already jailbroke running 1.1.2 . I downloaded run_this but when i try to run it i get this message..

    Checking iPhone version...
    You have iPhone version .
    Sorry! You must have an iPhone 1.1.1 or 1.1.2 with Installer.app installed. Press Enter to exit.

    i know this isnt right bc i have a jailbroke iphone right now.. anyone else get this message? any help would be great

  2. #2
    Yes i had the same problem just follow the link below, its a tutorial for the dev team 1.1.3 jailbreak

    http://www.hackthatphone.com/113/iph..._mac_easy.html

  3. #3
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    Nashville
    Posts
    284
    Thanks
    3
    Thanked 18 Times in 16 Posts

    when i run fug it asks for a password when i try andconnect..what should the password be?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •