Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help with random crashes

  1. #1
    Default Help with random crashes
    hey all - i have a problem, and i can assure you all i've looked long and hard for an answer. there may not be one but any feedback would be greatly appreciated

    ok - first details

    iphone 2g - bought in Hong Kong back in oct 2007
    came with fw 1.1.1 and the 4.01 bb
    installer was on there etc...

    no problems there, however around may this year i decided to update to 1.1.4 - i used ziphone (i don't think that is a factor as since i have tried everything else)

    anyway random crashes started happening- up comes the apple logo and a minute later back to the dash.

    now i have tried everything to fix this - DFU reinstall, normal recover, BL changes, 3.9 3.9BL, 4.6, i've used every BB 4.02.. and up. used iliberty+, ziphone, winpwn (the new one) but i can't fix these random crashes.

    last night i got desperate and thought it might be some kind of seczone issue or something really low level - so i tried to go to firmware 1.1.1 - no prob, activated with ziphone (iliberty would give the major 0 minor 2 error) but no matter what i do i couldn't install installer - because i wanted to virginize the phone (because i believe that also effects the seczone) and that's my last idea.

    however the 1.1.4 or even 1.1.3 changes the file structure i think - so i could not, for the life of me, get installer on there - will not get on. can't install ssh or anything else. even old ihpone usb browser only shows boring things like it did after the file change.

    so now i have 1.1.4, 4.05 (fresh DFU iliberty+) every appsupprt patch, international fix, everything, but still the crashes)

    so what i'm not sure about is whether it is possible to somehow still re-virginise the phone, would it make a difference, or what could i do now? i'm starting to think it may be hardware, but everything works fine.

    ps i have no imei errors, wifi works, etc etc - everything is fine but the damn thing keeps rebooting


    any help please guys? i think i've tried just about everything

    thanks

    Duff Man

  2. #2
    have u tried upgrading to 2.0? try that and stay at 2.0 or if u dont like it, downgrade to 1.1.4 again

  3. #3
    thanks for the idea - i had thought about doing that. i was just afraid with all the problems i have with 1.4, which can't be normal, 2.0 couldn't really be better. also i fear the further i move away the more likely i won't be able to recover it should a way present itself.

    so basically, does anyone think my problem may be related to the seczone, or something else that may require 'virginizing?'

    thanks all

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •