Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Huge mess.. Need help real bad Lol.

  1. #1
    Default Huge mess.. Need help real bad Lol.
    I was messing around with freeboard earlier and when I went to uninstall it I changed the dock back to 4 icons like it said for me to do when I installed it. After uninstalling it the phone just decided to freeze and there was nothing I could do to get it to work. I then decided to boot it up into recovery mode and try and restore it. The 1st time I tried to restore it I got the 1604 error message so I tried again and it worked, but now when my iPhone comes on it still has the icon thing that shows up when it's in recovery or w/e where the white plug is facing the disc (iTunes Logo) at the top. I can't boot it out of recovery with iLiberty or anything. I can make an emergency call and that's it. iTunes sais that it's been completely restored and that everything was successful but I still can't do a thing. I think it may be stuck in recovery mode? I'm not sure what that screen means but I do know I can't do a thing.. I could use some help real bad, I hope I didn't mess my phone up completely...

    It's been restored twice and has done this both times since I uninstalled freeboard earlier. I have no idea what's going on.

  2. #2
    iPhone? More like MyPhone Stealth1029's Avatar
    Join Date
    Jul 2007
    Location
    Miami, FL
    Posts
    275
    Thanks
    3
    Thanked 43 Times in 23 Posts

    I don't know what you should do right now, but next time your phone freezes up, simply hold the home button, and the sleep/wake button at the same time. When it turns off, instantly let go of both buttons. wait a couple seconds, then turn it back on like you normally would. Everything should then be in working order.

  3. #3
    I tried that before anything.. I tried it all.. I just finally got it to restore and unlock so now I think I'm good to go after it scared me completely.. Lol. Thanks for your reply. Maybe I won't have anymore trouble with this thing. Gosh. Lol.

    Now the only problem is that I didn't get asked to update Installer or w/e so now it won't download the pacakage for the BSD subsystem or Summerboard for some reason. I can install other applications though. I'm confused again. The 1.1.4 tweaks aren't showing up installer nor is the search bar thing that is usually at the top of it when you click on one of the categories. I dunno why it's not updating or anything though because I'm using WiFi. Lol.
    Last edited by baseballfrk8998; 2008-08-07 at 08:30 AM.

  4. #4
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    I had the same thing happen once. I took off the 5th icon and then shut off freeboard. The next time I tried this I was successful.

    What you need to do is the following:

    Remove the 5th icon from the dock.
    Go back into freeboard and turn off 5 icon dock.
    Respring.
    Reboot (power off/on)
    Go back into Freeboard and turn off freeboard
    Respring
    Reboot
    It may take a while to power back on but it will.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •