Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please can someone help me!

  1. #1
    Default Please can someone help me!
    Is my iphone saveable?

    Heres what i've done

    Have been happily tunning on 1.0.2 for months
    On Friday i Decided to go to 1.1.3 with Nates update
    I upgraded to 1.1.1 then followed the instructions with Nates update - updated successfully but suffered the side effects - ie locate me (google maps) and itunes previews not working
    I noticed today there was another 1.1.3 hack so went back to 1.1.1 and tried to update to 1.1.2 as is required with the new upgrade
    Downloaded Oktoprep
    and run the windows installer for the touchfree Jailbreak
    All so far so good....The process appeared to go fine.

    at the end of the process ot says to restart the phone and then the phone will restart automatically - ok restarted as instructed, it displayed the locked screen again but didnt restart, i restarted after about 10 minutes and got the same locked screen...

    ok now i think my phone is really screwed, i can restore successfully to 1.1.1 or 1.1.2.

    I can jailbreak in 1.1.1 but am unable to unlock with anysim

    Please can anyone offer me any suggestions on what i can do?

    I want to get to a jailbroken and unlocked 1.1.2 so i can go ahead with the new update to 1.1.3

    Right now i am in jailbroken 1.1.1 with installer, BSD and SSH installed - Anysim will not unlock - presumeably because the baseband will be at 1.1.2?

    Please help me!

    Im sorry if this isn't clear enough...

    Thanks in advance
    Paul

  2. #2
    apologies for the bump - i really need some help!

  3. #3
    I ran into many of the same problems last night and ended up restoring my phone to 1.1.1 and upgrading to 1.1.2 about eight times through to this morning. Pain in the nuts. Anyway, a couple of times I had an issue with the baseband being updated too far. Now, I came across a number of solutions.

    First, if you add the source "http://i.unlock.no" to your installer.app, some new downloads will appear in utilities. Specifically, baseband downgraders. I used these once or twice when needed.

    Secondly, by adding the repository for hackthatphone.com "http://hackthatphone.com/1.xml" I was able to download Anysim 1.2.1u which works successfully on 1.1.2 but ONLY if you turn airplane mode on. Something I learnt the hard way.

    Anyway, that worked for me in the end and I'm now back operating on 1.1.2 waiting for a stable version of 1.1.3 as I couldn't get any contacts to sync or anything at all. Wasted about nine hours to get to where I was originally but lost all my SMSs and call lists etc in the process. Yay!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •