I was wondering, is it possible to get all of the apps on Installer to work on the 1.1.3 iPhone? I got a couple of apps to work, and the rest I get an error saying 'You need to have 1.1.[12] to run this software.' I read in a couple of other posts that you can add the source http://hackthatphone/1.xml which I did but I cant find the particular software in order to do so. Is there any other way to enable all apps on 1.1.3? Your help is much appreciated.