Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 problems

  1. #1
    Default 1.1.3 problems
    1.1.3 problems

    3.9 bootloader

    - jailbreak used jailbreakme.com.
    - installed oktoprep
    - installed 1.1.2
    - installed ibrick

    - Installed ibrick from ibrickr-jb113.zip
    - Went to installer app & installed 1.1.3 soft upgrade

    In the middle of installing 1.1.3 soft upgrade it stopped & reboot. At reboot no 1.1.3 firmware. I then left the phone alone till this morning.

    - ran installer app. Installer app upgraded & reboot. Everything is still fine!
    - Went back to installer app. It ask to update 4 apps, one was BSD. hit install all.

    In the middle of updating it stopped & reboot.

    After the reboot the phone would freeze & lock up. Tried several hard reboots with same result. Lock up.

    - Opened iTunes 7.6.0.29
    - Shift + Restore
    - Select iPhone1,1_1.1.1_3A109a_Restore

    Error 1015

    What should I do?


    Thanks, dreck

  2. #2
    go to ibrickr original .91 and run that and should work

  3. #3
    Error (1015) is normal. Like the person beofre me said you should go to the Ibrickr .91 and select the one that says boot my phone. And then the phone should be at the activation screen and you can start all over again.

  4. #4
    Thanks for the quick reply guys.

    Ok, i ran ibrickr_0.91 everything went fine, got to the part where I was restoring to iPhone1,1_1.0.2_1C28_Restore.

    It said could take 3 to 4 minutes but if took 10 to close out & restart your phone. After 11 minutes I closed ibrick. The phone was still having code run down the screen & then rebooting.
    Started over & now itunes keeps closing the phone before i can restore.

    Thanks, dreck

  5. #5
    then go back to 1.0.2 and back up again but just remember when u downgrade it needs to be in recovry state plug in and hold power and home key till it says iphone in recovry mode and then u wanna hit Shift restore 1.0.2 let it run the when done shift upgrade to 111 then follow the steps i gave u before

  6. #6
    then go back to 1.0.2 and back up again but just remember when u downgrade it needs to be in recovry state plug in and hold power and home key till it says iphone in recovry mode and then u wanna hit Shift restore 1.0.2 let it run the when done shift upgrade to 111 then follow the steps i gave u before

  7. #7
    then go back to 1.0.2 and back up again but just remember when u downgrade it needs to be in recovry state plug in and hold power and home key till it says iphone in recovry mode and then u wanna hit Shift restore 1.0.2 let it run the when done shift upgrade to 111 then follow the steps i gave u before

  8. #8
    sorry for multiples it wasnt working right

    sorry for multiples it wasnt working right
    Last edited by dickhaut; 2008-01-27 at 05:23 PM. Reason: Automerged Doublepost

  9. #9
    Thanks dickhaut,

    How I got it to work:

    - Restore back to 1.1.1 with itunes. Shift + Restore
    Error is good!
    - run ibrickr_v0.91, boot phone, till see activation screen
    - Activate with itunes just to allow web access. Doesn't actually have to activate, I removed the phone before it had time to activate just to be safe. No updates!!!
    - jailbreakme.com, after should have installer icon
    - Install oktoprep with installer app
    - Shift + update in itunes to 1.1.2
    Error is good!
    - run Jailbreaking 1.1.2 (must have java installed)
    If errors try again till says done.
    - Install 1.1.3 Jailbreak DevTeam with installer app (read READ ME!)


    Thanks, dreck-
    Last edited by dreck; 2008-01-28 at 03:27 PM.

  10. #10
    hay, can anybody tell me why after installing 1.1.3 from the inst app, i now have no wi-fi no, u tube and email keeps telling me my password is wrong! apart from that everythings fine!!
    thanks in advance

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •