Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help me fix the *Incorrect SIM* after downgrading from 1.1.3 to 1.1.1

  1. #1
    Green Apple
    Join Date
    Jan 2008
    Location
    Somewhere...i think
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 1 Post
    Default Help me fix the *Incorrect SIM* after downgrading from 1.1.3 to 1.1.1
    I downgraded from 1.1.3 to 1.1.1 on my at&t locked, with at&t sim. I got the activation screen, and the *Incorrect SIM* message. So, i bypassed activation, jailbroke, and now it says: "INCORRECT SIM- This iPhone must be used with an approved SIM". its working like an ipod touch! no calls or messages. everything works fine!
    Im gonna try to get a different sim at at&t, mayb thatll help.

    please, help me !

    Retired Motorola Modder.

  2. #2
    you won't be able to get service because your phone still has the new 1.1.3 baseband. Jailbreak 1.1.1 and then use installer to install the baseband downgrader. that will get your phone to work on 1.1.1 and then u can upgrade to 1.1.2 w service. it depends on what bootloader u have though. what firmware did your phone come with?

  3. #3
    Downgrade the baseband, add the http://i.unock.no source and isntall the downgrade baseband and it will take the baseband to 3.14, then just restore your phone again to 1.1.1 and it will be fine.

    Dixit

  4. #4
    Green Apple
    Join Date
    Jan 2008
    Location
    Somewhere...i think
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 1 Post
    daaaang! i shouldve done dat! i just came back from soft upgrading to 1.1.3! its all cool but, it doesnt get any service! no att operator name at the top or edge icon! i have a 3g sim, does dat not work w/ the new baseband?

    Retired Motorola Modder.

  5. #5
    Green Apple
    Join Date
    Jan 2008
    Location
    Somewhere...i think
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 1 Post
    daaaang! i shouldve done dat! i just came back from soft upgrading to 1.1.3! its all cool but, it doesnt get any service! no att operator name at the top or edge icon! i have a 3g sim, does dat not work w/ the new baseband?

    Retired Motorola Modder.

  6. #6
    i have the same problem i upgraded to 1.1.3 from my jailbroken 1.1.2 then decided to downgrade but when i downgraded i now have the incorrect sim happening and nothing works i cant downgrade further or upgrade since i am on 1.1.2 and cant *#306# to jailbreakme

  7. #7
    Green Apple
    Join Date
    Jan 2008
    Location
    Somewhere...i think
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 1 Post
    okay, so if i upgrade to 1.1.3 and bypass the activation/jailbreak, will i b able to use the phone?

    Retired Motorola Modder.

  8. #8
    Green Apple
    Join Date
    Jan 2008
    Location
    Somewhere...i think
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 1 Post
    okay, im going to da att store tomorrow and gettin it activated w/ my old contract (hopefully!) i upgraded to 1.1.3 the itunes way so they cant see its been modding. or mayb theyll replace it...

    Retired Motorola Modder.

  9. #9
    Quote Originally Posted by eddie817 View Post
    okay, im going to da att store tomorrow and gettin it activated w/ my old contract (hopefully!) i upgraded to 1.1.3 the itunes way so they cant see its been modding. or mayb theyll replace it...
    It sounds like you need the 1.1.3 lockdownd file to work on a soft jailbroken 1.1.3 iPhone.
    http://rs323.rapidshare.com/files/86377952/lockdownd

    Plus this Tutorial goes thru the whole process
    http://modmyi.com/forums/showthread.php?t=27454

  10. The Following User Says Thank You to mmmhshiney For This Useful Post:

    eddie817 (2008-01-29)

  11. #10
    Default Incorrect SIM ...
    What is the best way to jailbreak 1.1.1 since *#306 don't work cause of baseband upgrade?

    Really need help on this one .
    Thanks

    Running 1.1.3 Jailbroken with ZiPhone on
    AT&T

  12. #11
    Green Apple
    Join Date
    Jan 2008
    Location
    Somewhere...i think
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 1 Post
    Quote Originally Posted by mmmhshiney View Post
    It sounds like you need the 1.1.3 lockdownd file to work on a soft jailbroken 1.1.3 iPhone.
    http://rs323.rapidshare.com/files/86377952/lockdownd

    Plus this Tutorial goes thru the whole process
    http://modmyi.com/forums/showthread.php?t=27454
    okay, ill give it a try tomorrow or the day after, if the att ppl dont do wat i want dem to do..haha. ill keep u posted on how dat goes...

    Retired Motorola Modder.

  13. #12
    i ENCOUNTERED THE SAME PROB ABOUT INCORRECT SIM. HERES WHAT YOU DO STEP BY STEP TO BYPASS

    1. ON 1.1.1 DIAL *#307#.

    2. WHILE ITS RINGING DELETE *#307# AND CALL 0

    3. ACCEPT, HOLD THE CALL, THEN DECLINE

    4. ADD A CONTACT (CAN BE WITH NO NAME) AND ADD URLS TO IT.
    prefs://1F (must be exactly like that) and jailbreakme.com

    5. BE BY A WiFi CONNECTION AND HIT THE PREFS LINK.

    6. REMOVE AUTOLOCK AND CONNECT TO THE WIFI

    7. HIT THE MAIN BOTTON AND REPEAT FROM THE CALL 0 STEP TO BYPASS THE MAIN SCREEN

    8. NOW GO THE CONTACT AND RUN THE PROCESS TO JAILBREAK 1.1.1

    9. ON ITUNES YOU CAN HOLD SHIFT AND HIT UPDATE WITH THE 1.1.2 FIRMWARE.

    10. FOLLOW THE 1.1.2 JAILBREAK PROCESS.

    IF YOUR IN THE U.S.A I'M AVAILABLE TO BE CALLED FOR BETTER EXPLAINATION. PM ME FOR MY NUMBER

  14. #13
    Green Apple
    Join Date
    Jan 2008
    Location
    Somewhere...i think
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 1 Post
    okay, so I went back to 1.1.3 and got activated...I needed da data plan anyways...now, everythings working fine but da mail! I open it and it shuts down like a second later! I can't do anything. I rebooted, reset settings, and nuthin. All I can think of is restoring, does anyone know how to fix dis?

    Retired Motorola Modder.

  15. #14
    Green Apple
    Join Date
    Jan 2008
    Location
    Somewhere...i think
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 1 Post
    okay, so I went back to 1.1.3 and got activated...I needed da data plan anyways...now, everythings working fine but da mail! I open it and it shuts down like a second later! I can't do anything. I rebooted, reset settings, and nuthin. All I can think of is restoring, does anyone know how to fix dis?

    sry for the doublepost, my intrnt is kinda slow, and makes me have to refresh

    Retired Motorola Modder.

  16. #15
    Green Apple
    Join Date
    Jan 2008
    Location
    Somewhere...i think
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 1 Post
    sry for the doublepost, my intrnt is kinda slow, and makes me have to refresh

    Retired Motorola Modder.

  17. #16
    Quote Originally Posted by eddie817 View Post
    okay, so if i upgrade to 1.1.3 and bypass the activation/jailbreak, will i b able to use the phone?
    Been there, too! The iTunes upgrade to 1.1.3 flashes your baseband (unlike the soft upgrades available). If you downgrade to ANY previous version, your SIM logs as locked/invalid/unsupported/etc depending on the firmware. Here's what you have to do..

    assuming you have Boot Loader 3.9 (PM me or just Google if you don't know how to check).....

    Restore to 1.1.1 (SIM is invalid, but WiFi works)
    follow necessary steps in other guides to get 1.1.1 jailbroken.
    add http://i.unlock.no as a source in Installer
    install baseband downgrade from installer and let run
    reinstall firmware 1.1.1 properly through iTunes and let it flash the baseband again.
    Now, you have a jailbreak ready 1.1.1 iPhone.

    HTH

  18. The Following User Says Thank You to consultadrone For This Useful Post:

    eddie817 (2008-01-30)

  19. #17
    Green Apple
    Join Date
    Jan 2008
    Location
    Somewhere...i think
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 1 Post
    Default fixd!
    okay, I got my phone fixed! I have bootloader 4.6 so, der was nuthing I could do... I just activated 1.1.3 trhough iTunes. I needed unlimited data anyways! Thanks for your help!

    Retired Motorola Modder.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •