Results 1 to 19 of 19

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 text message problem

  1. #1
    Default 1.1.3 text message problem
    has anyone had the problem of the text messages being all mixed up on 1.1.3? i mean the bubbles. for instants, if i text someone and they text back right away, instead of mine being on top and theres on the bottem, it will be switched, or mine will always be on the top.

    i hope thats enough info. its kinda hard to explain.

    I forgot to mention this is also a jailbroken 1.1.3.

  2. #2
    ya! im facing the same problem!!!
    im running 1.1.3! and ppl dont use WeTool... After i installed it i couldn't send/recieve SMS (I had to downgraded & upgrade to fix the problem)

  3. #3
    The thing is, I can send and receive and everything, just the bubbles within a text message get all mixed up. I read in another post about people having the same problem, I just wanted to see if theres been a fix for it.

  4. #4
    I had the same problem when I originally upgraded from jailbroken 1.1.1 to the standard apple 1.1.3.

    And it's still here after downgrading and then putting the jailbroken 1.1.3 on it.

    It is really anoying.

  5. #5
    your right, its very very annoying.

  6. #6
    Any news or ideas on this sistuation?

  7. #7
    Any news or ideas on this sistuation?

  8. #8
    Have you tried this ?

    - Create a directory named "Support" in the /System/Library/Frameworks/AppSupport.framework/ directory
    on your iPhone.

    - Copy the "AppSupport" and "AppSupport.original" files from the zip file to
    the /System/Library/Frameworks/AppSupport.framework/ directory on your iPhone.

    - Copy the "PhoneNumber.dylib" and "PhoneNumberTemplates.txt" files from the zip file to
    the /System/Library/Frameworks/AppSupport.framework/Support/ directory on your iPhone.

    - Optimize the "PhoneNumberTemplates.txt" file on your iPhone by moving all templates for your country
    to the top of the file and/or removing templates for countries that you don't need.

    - Reboot iPhone.
    Attached Files Attached Files

  9. The Following User Says Thank You to mmmhshiney For This Useful Post:

    june (2008-01-30)

  10. #9
    I have the same problem, but ive been searching for a fix too n still havent heard of one yet.
    Hello

  11. #10
    i had the same problem, weird thing is that only happened with the first SMS's after the upgrade, then everything went to normal

  12. #11
    Quote Originally Posted by mmmhshiney View Post
    Have you tried this ?

    - Create a directory named "Support" in the /System/Library/Frameworks/AppSupport.framework/ directory
    on your iPhone.

    - Copy the "AppSupport" and "AppSupport.original" files from the zip file to
    the /System/Library/Frameworks/AppSupport.framework/ directory on your iPhone.

    - Copy the "PhoneNumber.dylib" and "PhoneNumberTemplates.txt" files from the zip file to
    the /System/Library/Frameworks/AppSupport.framework/Support/ directory on your iPhone.

    - Optimize the "PhoneNumberTemplates.txt" file on your iPhone by moving all templates for your country
    to the top of the file and/or removing templates for countries that you don't need.

    - Reboot iPhone.
    I just sent you a PM if you can help me with the template!

  13. #12
    what about all of us who have + in front of every number ?

  14. #13
    Quote Originally Posted by stocis View Post
    what about all of us who have + in front of every number ?
    Check this thread out, it fixes that exact problem

    http://modmyi.com/forums/showpost.ph...91&postcount=8

  15. The Following User Says Thank You to mmmhshiney For This Useful Post:

    stocis (2008-01-30)

  16. #14
    Quote Originally Posted by mmmhshiney View Post
    Check this thread out, it fixes that exact problem

    http://modmyi.com/forums/showpost.ph...91&postcount=8
    replaced.. rebooted and tested.. not working

    UK (+44) XXXX XXX XXX and CYPRUS (+357) XX XXX XXX

    should i edit the PhoneNumberTemplates.txt ??
    and if so enter what ??

    thanks ia

  17. #15
    see post by rgates timezone fix this sorted it out perfectly

  18. #16
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    KCMO
    Posts
    177
    Thanks
    0
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by straff2002 View Post
    see post by rgates timezone fix this sorted it out perfectly
    i have this problem and the time zone thing suggested but apple does not fix it.

  19. #17
    Quote Originally Posted by mmmhshiney View Post
    Have you tried this ?

    - Create a directory named "Support" in the /System/Library/Frameworks/AppSupport.framework/ directory
    on your iPhone.

    - Copy the "AppSupport" and "AppSupport.original" files from the zip file to
    the /System/Library/Frameworks/AppSupport.framework/ directory on your iPhone.

    - Copy the "PhoneNumber.dylib" and "PhoneNumberTemplates.txt" files from the zip file to
    the /System/Library/Frameworks/AppSupport.framework/Support/ directory on your iPhone.

    - Optimize the "PhoneNumberTemplates.txt" file on your iPhone by moving all templates for your country
    to the top of the file and/or removing templates for countries that you don't need.

    - Reboot iPhone.
    Somebody knows what is the code form to Costa Rica?
    thks

  20. #18
    Green Apple
    Join Date
    Dec 2007
    Location
    Jarrow, UK
    Posts
    73
    Thanks
    9
    Thanked 2 Times in 2 Posts

    Are you seeing the times allocated to the bubbles in the text being different to what you think they should be?
    I had this problem and I have fixed via changing timezones etc if you need any help then let me know.

  21. #19
    Livin the iPhone Life nickh's Avatar
    Join Date
    Sep 2007
    Location
    Melbourne, Australia
    Posts
    1,215
    Thanks
    66
    Thanked 148 Times in 118 Posts

    Quote Originally Posted by clincoln View Post
    Are you seeing the times allocated to the bubbles in the text being different to what you think they should be?
    I had this problem and I have fixed via changing timezones etc if you need any help then let me know.
    What exactly did you change in the time-zones Clincoln?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •