Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Incompatible Apps with 1.1.3 Firmware??

  1. #1
    Default Incompatible Apps with 1.1.3 Firmware??
    I was hoping that anyone who has come across any native apps that are incompatible (partially, or completely) with a Jailbroken 1.1.3 iPhone might be willing to list them here....

    Anyone come across anything yet?

  2. #2
    Only Summerboard with changing themes. The icons change, just not everything else.

  3. #3
    Customize doesn't work either...I found the clipping below on some other forum (Hackint0sh.org I think...can't remember though...my apologies to the original author):

    Hey people, for those who love the Customize app and update to 1.1.3., here is a little fix to used it with this new firmware. When I have the 1.1.1 I made a backup of the Customize folder located on var/root/Library/. Then (with the 1.1.3 installed) go to system>Libary>Core Services>systemversion.plist. Save this file on your computer and open it with a complatible program like Macromedia Dreamweaver. Change the 1.1.3 to 1.1.2. Then go to installer and install Customized app. It should install with no problem. After installation is finished use Mobile Finder to set permissions to 755. After that use your backup folder to overwrite the original Customize folder
    Haven't tried it yet though, so I can't verify that the above trick works...

    I have also not been able to get the new 'Show Current Location' feature of the Maps.app to work properly, despite following the tip using Navizon:
    http://tinyurl.com/2npgxh

    Anyone been able to get the new 'Show Current Location' feature of the Maps.app to work properly, via some other method than the one described in the link above? If so, I would really appreciate it if you could share how!

    Thanks!

  4. #4
    i can't seem to get a bunch of applications to install.... it worked at first with NES and iPhysics, but now whenever i try to install an app, it downloads it, but then crashes as soon as it starts installing. anyone know what's going on?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •