Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.0.2 virginizng WONT WORRRRKKK!!!!!!

  1. #1
    Exclamation 1.0.2 virginizng WONT WORRRRKKK!!!!!!
    ok i have 1.0.2 unlockd by anySIM and i want to upgrade to 1.1.3....so i know i have to virginize it...but every method i try doesnt work, i cant even download the installer, i can download the 2.63 version and ill click refresh and it says upgrade but wh'en i upgrade it to the newest one 3.08b or something like that it says "error filesize mismatch!"...and i have restored it and doen the samething over like ten times...still wont work...then i tried a different method like calling your self at the activation screen and adding contacts then going to a website, but the website wont download the app called appsnapp, ill click download appsnapp, it will take me back to the activation screen...and ill wait there and it doesnt do anything....so i manually restart it.....doesnt work i end up at the activation screen again. and iv tried that many times too.SO I NEED HEEELLLLPPP!!!!!ANY IDEAS??????

  2. #2
    the best way to virginize is to add http://i.unlock.no into your repository and use the virginizer kit they have.

  3. #3
    i cant the installer i have doesnt let u add anything to the sources...its too old

  4. #4
    The best way is to update to 1.1.1 and then perform the jailbreak from there using jailbreakme.com.

    Use this Tutorial as a guide
    http://www.iclarified.com/entry/index.php?enid=376

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •