Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: New, confused, and need of help!

  1. #1
    Default New, confused, and need of help!
    Hey, Well I recently tried to jailbreak my Iphone and it didn't go to well. -_-'' I successfully "pwned it" but I was receiving no service. So I tried to restore it to current factory settings and I still received no service. Then I thought "Hey maybe If I upgrade 2.0 to 2.0.1 It might work!" But... that didn't work either and I still don't have service... Can anyone help me out? This is really frustrating. Thanks in advance~

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    are you with ATT?

    that is weird if you had upgraded to 2.0.1...the baseband should have been rewritten to work with the new firmware.

    if not, try this....do a search for KiPhone...run it..change the baseband..then restore....it might work.

  3. The Following User Says Thank You to SundayDuffer For This Useful Post:

    Skyone (2008-08-06)

  4. #3
    FTW! It works! Thanks alot!! XP I love you *giggles*

  5. #4
    Just so you know. The reason you didn't have service after pwning is because you left the activate option checked when you created your custom ipsw. When you are not unlocking your phone the only thing you want checked is to install Cydia. Just in case you need to pwn again.
    Dirty as I wanna be!

  6. #5
    iPhoneaholic danvicente's Avatar
    Join Date
    Jan 2008
    Location
    planet earth
    Posts
    364
    Thanks
    9
    Thanked 27 Times in 25 Posts

    also if ur service drops, which mine does quite often for some reason just tap or lightly hit the bottom of your iphone where the speaker and internal antenna are
    17" MacBook Pro
    G5
    iPhone 3GS 16G 3.1 Jailbroken//AT&T
    follow me on [email protected]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •