Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 jailbreak doesnt recognize that my phone is jailbroken

  1. #1
    Default 1.1.3 jailbreak doesnt recognize that my phone is jailbroken
    I have an OTB 1.1.2 iphone and whenever I try to use the RUN_THIS in my terminal it checks to see if the iphone qualifies and then says :
    Sorry! You must have an iPhone 1.1.1 or 1.1.2 with Installer.app installed.
    I do have a jailbroken 1.1.2 phone. Can someone please help me...?

  2. #2
    Same thing...1.1.2 OTB running 1.1.1 jailbroken... on mac it says im not jailbroken and on windows it just hangs at the checking step, never finishes.

    Please help, Thanks

    Wow ok... just tried it on another mac and it worked, the difference was i was using itunes ver. 7.5 when it wasn't working and 7.6 when it worked. Maybe thats it? I'm just glad it worked.

    Good Luck Will!
    Last edited by LopsidedElf; 2008-01-27 at 03:30 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •