Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 Jailbreak? I think not!

  1. #1
    Default 1.1.3 Jailbreak? I think not!
    alright ive followed 2 guides on here, sidetalkers to downgrade and someone elses to get a jailbroken 1.1.3

    I always get this error when running windows.bat
    "You must run oktoprep before you will be able to jailbreak 1.1.2.

    Ive followed both guides exactly twice over and i keep getting the same error.

    in short what i do is
    at 1.1.3
    restore to 1.1.1, failed
    restore to 1.1.1,failed so use ibrickr.93 to boot phone
    slide contacts prefs jailbreakme.com, auto lock never blah blah
    intall appsnapp installer.app
    phone works and stuff yay
    install oktoprep 1.1.1 tweaks
    shiftclick update to 1.1.2 failed
    click windows.bat click boot phone does all that, then i click jailbreak
    error message
    frustration smashing off keyboard

  2. #2
    I'm getting the same thing.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •