Page 19 of 20 FirstFirst ... 917181920 LastLast
Results 361 to 380 of 384

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [HOW-TO 1.1.3 Jailbreak] w/ everything working (AT&T)

  1. #361
    Quote Originally Posted by Sticky111 View Post
    Hadiz,

    im at the same spot as you, as a matter in fact it just finished right now. i chose no hactivation and no restore. right now i have a black screen with the HUD, displaying the wrong time, charging, full wifi and no service. hmmm. tell me if you had any success. as of right now, pretty sure i failed.

    okay, i have a 1.1.3 FW, i am assuming, because i can get the wiggley icons. it would be easier for me to explain what i have rather than what i dont becasue thats just how much easier it would be. icons are as follows: installer, maps (everything functions fine), notes, calandar, mail, ipod, phone.

    i now have the correct time, an activated iPhone (not through iTunes), wifi.

    i am an ATT customer activated originally through itunes.

    What do i do now? i'm sooo stumped!!
    Sticky:

    Here's what I did. I followed steps 1 through 10 to a T. I started to go through 11, but realized the soft upgrade was no long present. So I jumped to 12 (installed open SSH and BSD subsystem) then installed the official dev team jailbreak, and ran it. I chose NO to hacktivation, and yes to restore. I too was left at a blank screen with just the bar at the top showing no service, wifi, battery, etc. I did the sleep/wake+Home to shut it off, restarted and everything worked fine...sort of.

    I have a jailbroken 1.1.3, but because I installed BSD subsystem and Open SSH ahead of time, I now cannot install anything else, because it asks me to install BSD Subsystem first, even though it is already there. I cannot remove it, because it does not show up in the list of programs to uninstall. So I can SSH in, but I can't install any programs. Now I have to find a way to get those two programs off there manually before I can install anything else.

    So that's what I did...I'm glad to not have to start all over, but it was only about 3/4 successful.

  2. #362
    Default hmm
    yea, i agree. i too am only a good 3/4 successful. i think im going to go to 1.1.3 through iTunes unless there is a way to get back to 1.1.1 activated. Do you happen to know if thats possible?

  3. #363
    Quote Originally Posted by Sticky111 View Post
    yea, i agree. i too am only a good 3/4 successful. i think im going to go to 1.1.3 through iTunes unless there is a way to get back to 1.1.1 activated. Do you happen to know if thats possible?
    I'm not sure honestly, maybe restore with 1.1.1 firmware twice as per guide, then use iBrickr to boot it, but that would probably just leave you with a SIM or activation error. I noticed a new updated guide was posted, here, which skips the iBrickr 1.1.3 step that gave me a problem earlier. Guess there's no way around doing it all over again after all. Oh well, not a big deal.

  4. #364
    Default ?
    yea, what i noticed ans was thinking but i dont want to try until i get word on it. once you are at 1.1.1 and you do have the sim/activation error, i was thinging through the installer there is a bossman tab that shows all sorts of apps to download that will bring you from 1.1.2>1.1.1 baseband and such, i wish i could recall exactly what it said but when i seen it i was thinking maybe if this is downloaded it could finally leave you activated and jailbroken with a 1.1.1. if anyone has information on this please do tell.

  5. #365
    wow thanks a lot this guide works mah i phone is now jailbroken

  6. #366
    Unhappy Not working
    Followed everything step for step till the last thing and disconnected and tried to reboot before connecting to itunes again....nows its stuck with the apple logo despite whatever i try to do...please help...

  7. #367
    Smile Nice Guide. Working Great! Small question
    I have a 1.1.2 upgraded to 1.1.3 OTB iPhone.
    Now its Jailbroken with all 1.1.3 Features and is working great!

    My Story.

    I went through all the steps, but found that there was some weirdness during step 10. Just need to remind people doing this that you need java..... Otherwise it does nothing when you click on autoexec.bat.
    Now my other problems/ weirdness was on step 11. This went all through and installed nicely. However, i could not find the app called 1.1.3 soft update. now I went ahead and installed the 1.1.3 upgrade. these might be the same thing and I'm real new to this, so don't be surprised.
    Now the soft update went well except for after it rebooted.
    It brought me to the activate screen. This was scary. It would not take any kind of calls for emergency. So all I could do was connect it too itunes. It magically activated it self without the use of step 12 and 13. At first edge would not show up, for fun I installed the Linux tools and rebooted. still no edge. I installed the SSh but could not connect. My phone worked fine, text works maps etc, phone calls, then it sprung into action by itself... edge started working with no problems. So far I have not found any problems. Music, contacts, video all synced perfect. Utube is working great... I don't get it.

    Can anyone explain why this happened, and why I did not need the 12th and 13th step?

  8. #368
    same shitty error cannot restore error (1).

  9. #369
    Sorry, but if i have a 04.03.13G can i use this tutorial for reset baseband? Thank you

  10. #370
    this process works with otb 1.1.2? why do i need to go to 1.1.3 thank you

    sparkles

  11. #371
    Default ip adress
    hi
    could you please tell me how to find the ip adress on my iphone?
    thanks

  12. #372
    1.1.2JB -> 1.1.3 JB REPORT

    ***********
    SUCCESS!!

    I used two tutorials: http://www.modmyi.com/forums/showthr...=1.1.3+freezes and this tutorial. Step 13 on this tutorial was very helpful. Good luck all

  13. #373
    Awesome. This is exactly the guide I've been searching for days for! Just one quick question before I proceed with the jailbreak though. Upon re-activating the phone through iTunes at the end, does this affect your bill in any way? I don't want two data plans showing up on my bill. If someone could please explain the technicalities of deactivating, then re-activating, it would be very much appreciated.

  14. #374

  15. #375
    Hm, ok my original question was answered simply by going through the process. I got the jailbreak to work first try and it's great! Thank you for posting this method. I do have an odd little bug though. Every now and then a box will pop up saying that my voicemail password is incorrect and then I have to enter the password again. It seems to just randomly appear even when I'm not accessing my voicemail. Anyone know of a possible fix for this?

    *note* I did not complete steps 12 and 13 since my phone was already activated and receiving service after step 11. Would doing those final two steps correct this?

  16. #376
    guide works fine!!! 1.1.2(locked)>>guide>>1.1.3(unlocked).
    one question?? what is the lockdown file for?? after completing step 11 my phone was activated and did not needed to follow onto step 13. is there any known issue related to skiping step 13???

  17. #377
    Thank you
    I did evrey thing but I stell have increcct sim.
    please help me

  18. #378
    I seen somewhere the reason that you receive the incorrect sim message is because the 1.1.3 baseband is not compatible with 1.1.1 or 1.1.2 so if you dont make it to 1.1.3 by era and want to go backwards you need to downgrade the baseband, somebody correct me if im wrong please.

  19. #379
    you are gettingthis error because your itunes is trying to read the old phone and it is updating. Try and remove all of itunes including apple updater, restart windows, reinstall itunes, connect your phone and go through again.

    I think this is the baseband that has written itself and now cannot read the 1.1.1 like prophesy sais. you can downgrade your baseband and try that way.
    Last edited by sandpeople_1; 2008-02-09 at 11:09 PM. Reason: Automerged Doublepost

  20. #380
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    8
    Thanks
    1
    Thanked 2 Times in 1 Post
    Default HELP clicked restore at step 9
    OK i was following a different guide and at step 9 i didnt notice it said shift click UPDATE so i clicked restore, restored to 1.1.2. after oktoprep. Now i have 1.1.2 with Invalid sim and i dont know what to do. Someone please help. Itunes wont let me restore it says i have an invalid sim. What should i do?

Page 19 of 20 FirstFirst ... 917181920 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •