Page 18 of 20 FirstFirst ... 81617181920 LastLast
Results 341 to 360 of 384

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [HOW-TO 1.1.3 Jailbreak] w/ everything working (AT&T)

  1. #341
    Question OTB 1.1.3 Wants Installer App to work!
    Hi Everyone!
    I just purchased a OTB 1.1.3 iphone. All that I want is to have the installer app working, along with the features that 1.1.3 offers. Do I have to downgrade like in this guide to achieve this? Many thanks in advance. I'm sorry that I'm not grasping this! -Mike

  2. #342
    im done with this thing
    Last edited by sab3083; 2008-02-03 at 12:05 AM.

  3. #343
    iPhone? More like MyPhone kutrackkid's Avatar
    Join Date
    Dec 2007
    Location
    KU
    Posts
    177
    Thanks
    4
    Thanked 7 Times in 6 Posts

    i can report everything is working brilliantly on 1.1.3 thank you guys!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  4. #344
    My iPhone is a Part of Me
    Join Date
    Jul 2007
    Location
    Orlando FL
    Posts
    767
    Thanks
    17
    Thanked 23 Times in 22 Posts

    Ya I had a OTB 1.1.2 works fine 100% working

  5. #345
    OTB 1.1.2 BL 4.6 I'm confirming that I used this to jailbreak. I strongly suggest patience when doing this. I had one last question though I'm re-adding my e-mail which is other problem mentioned and I can't seem to get it to work. Can anyone help?

  6. #346
    i finally finally finally got this thing to work. i went on installer and i dled one or two apps, now installer has the loading icon next to my wifi icon, and i cant install any apps and its saying error package download failed

  7. #347
    So is it possible with this method to use the DevTeam's jailbreak and stay on the new 1.1.3 baseband the whole time in order to keep Maps functionality, etc.? A lot of folks seem to be having trouble with this method.

  8. #348
    BEAUTIFUL

    all i can say is that if u follow this guide step by step...and read carefully u will get it.....1 try for me and everything works........absolutely everything.......i used the dev teams JB if that helps anybody....works perfect.

  9. #349
    anyone having issues with YouTube?

  10. #350
    i have to say i think the dev team jumped the gun with this jailbreak, its completely full of bugs. between installer working when it wants to. i restarted the phone after installing some apps, and it froze at the apple and circle dl thingie...and now i have to restore......im staying at unlocked 1.1.3 till a better jailbreak comes out, because this one is terrible

    anyone know if it is possible to use jailbroken 1.1.2 and do the baseband downgrade on installer, and use the phone on 1.1.2?
    Last edited by sab3083; 2008-02-03 at 05:19 AM. Reason: Automerged Doublepost

  11. #351
    I did everything to the letter up until step 13...then my phone restarted after using the ibrickr 1.1.3 edition and has been stuck on the silver apple logo and won't boot completely.

    I had to restart to DFU mode and restore to 1.1.3 in itunes, so no luck for me.

    3 hours wasted. I guess I'll have wait until an easier jailbreak is available.

  12. #352
    After doing the first step to restore my originially 1.1.2 jb phone into the 1.1.3 fw, I was unable to restore to 1.1.1. So now.. I'm stuck at 1.1.3.


    *edit - since restoring to 1.1.1 was giving me problems, I tried downgrading to 1.0.2 using iBrick which worked! Then restoring to 1.1.1 on 1.0.2 fw was no problem
    Last edited by deuces; 2008-02-03 at 09:37 AM.

  13. #353
    Awesome... Everything works great!!! Locate me is working too ...

  14. #354
    Green Apple
    Join Date
    Feb 2008
    Location
    Pennsylvania
    Posts
    63
    Thanks
    3
    Thanked 11 Times in 6 Posts

    Awesome guide! Took two tries though (my fault on first ). Works perfectly after installing the mail and pref fixes. My phone is becoming the beast I hoped it could be. Now I just need to find some GOOD games/sources outside the NES emulator.

    Thanks again!!!

  15. #355
    Hey all!

    This post is kind of obsolete with the release of the Dev Teams "-3" version available in Installer.

    I had terrible reception issues with the "lockdownd" hack and following this guide.

    Follow his steps for upgrading to 1.1.3, downgrading and jailbreaking 1.1.1, then upgrading and jailbreaking 1.1.2.

    Once your at 1.1.2 and jailbroken, install the newest Dev Team jailbreak "-3". Follow the instructions for their jailbreak and you'll be fine.

    If you have any problems with sound or YouTube, just reset all settings in the General menu. As for voicemail, just click the voicemail icon, let your phone call the mailbox, listen to the deleted message thing and hang up. Do that a couple of times, then be patient. I'm a few minutes it will ask you for your voicemail password.

    This worked for me and now I'm back to being jailbroken and happy with all the cool features of 1.1.3! I haven't had one signal problem or anything yet!!
    iPhone 8GB 1.1.3 Jailbroken

    If I helped you out any, please Thank me!

  16. #356
    Default Password Prompt still after jailbreak 1.1.3
    I jailbreak my AT&T iPhone to 1.1.3 (4A93) using modmyi.com/forums/showthread.php?t=27454. For some reason it still is not keeping passwords. I don't know what to install from http://sleepers.net/iphonerepo or where to get this fix (So they say). How can i fix this?

    thanks<

    M

  17. #357
    i redid the 1.1.3 jailbreak for the 100th time, and today everything seems to be working a little more smoothly. but i give that a matter of time. we'll see

  18. #358
    worked like a charm....thanks psybert!

  19. #359
    Is it just me, or is the 1.1.3 soft upgrader that the 1.1.3 iBrickr tells you to run not available anymore? Did they remove it after the release of the official dev team jailbreak?

    For those of you that followed this guide but used the dev team jailbreak, what did you choose for the hacktivation and restore options? I have a AT&T legit locked phone, so I chose no to hacktivation and yes to restore. I'm hoping I will be able to SSH in after all this, otherwise I'll have to do the whole thing over.

  20. #360
    Hadiz,

    im at the same spot as you, as a matter in fact it just finished right now. i chose no hactivation and no restore. right now i have a black screen with the HUD, displaying the wrong time, charging, full wifi and no service. hmmm. tell me if you had any success. as of right now, pretty sure i failed.
    ---------------------------------------------------------------------------------------


    okay, i have a 1.1.3 FW, i am assuming, because i can get the wiggley icons. it would be easier for me to explain what i have rather than what i dont becasue thats just how much easier it would be. icons are as follows: installer, maps (everything functions fine), notes, calandar, mail, ipod, phone.

    i now have the correct time, an activated iPhone (not through iTunes), wifi.

    i can receive texts but cannot write or view them after i get the preview.

    i am an ATT customer activated originally through itunes.

    Whats going on, what do i do now? i'm sooo stumped!!
    Last edited by Sticky111; 2008-02-04 at 12:02 AM. Reason: Automerged Doublepost

Page 18 of 20 FirstFirst ... 81617181920 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •