Page 13 of 20 FirstFirst ... 31112131415 ... LastLast
Results 241 to 260 of 384

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [HOW-TO 1.1.3 Jailbreak] w/ everything working (AT&T)

  1. #241
    Green Apple
    Join Date
    Dec 2007
    Location
    Jarrow, UK
    Posts
    73
    Thanks
    9
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by goran b View Post
    Hi .I am new here,and if you could help me about my issue;I did a stupid mistake,useing I tunes old verzion and accsidendly upgrade a new softwer 1.1.3 to my I phone verzion 1.0.1 which blocked my fhone.Can you help about it. My country code is 389 please reply , and my mail is [email protected]

    Can enybody help: My phone is old verzion 1.o.1 and I did stupid mistake accsidently upgrade new software 1.1.3 which blocked my I phone
    Did you update via I tunes?

    Quote Originally Posted by goran b View Post
    Hi .I am new here,and if you could help me about my issue;I did a stupid mistake,useing I tunes old verzion and accsidendly upgrade a new softwer 1.1.3 to my I phone verzion 1.0.1 which blocked my fhone.Can you help about it. My country code is 389 please reply , and my mail is [email protected]

    Can enybody help: My phone is old verzion 1.o.1 and I did stupid mistake accsidently upgrade new software 1.1.3 which blocked my I phone
    Did you update via I tunes?
    Last edited by clincoln; 2008-01-31 at 04:39 PM. Reason: Automerged Doublepost

  2. #242
    I got all the way to when i install 1.1.3 soft and it froze. How long do I wait for it to unfreeze.

  3. #243
    Tried it last night and it works perfectly, skipped 11 and did the dev team's new automated upgrade. Everything works perfectly except custom ringtones atm (probably something I'm doing).

    One question though, would this method work on an otb 1.1.3 phone?

  4. #244
    Quote Originally Posted by pospower View Post
    OK i have a launch phone as well and I was stuck in the reboot loop as decribed and tried to go back and restore to 1.1.1 1.1.2 1.1.3 all gave me error. so I have a brick any help would be appreciated.


    I had the same problem, and i dont quite remember how i fixed it but i know it was something like this: i Just kept holding down the home button and the other button on top when it was booting up. While holding them down i let go of the top button when the screen turned black but kept holding the home button and then i got the itunes logo after a little while. Thanks!

  5. #245
    same thing happens to me

    Same thing happens to me I have not got passed that part yet.......I did it 3 times... what version did you purchase 1.0.2 1.1.1 or 1.1.2



    QUOTE=KingCane;168765]This sucks cause I followed EVERYTHING step-by-step and now im stuck on 1.1.3 with an endless cycle of my phone turning off (not completely off but to the unlock screen) every maybe 5 seconds and it doesnt stop. Ive tried turning it off and on and nothing. [/QUOTE]
    Last edited by tursman; 2008-01-31 at 07:55 PM. Reason: Automerged Doublepost

  6. #246
    The instructions stated to use WinXP. Has anyone had a successfull jailbreak with Vista?

  7. #247
    Default Please Help.
    For those who have had problems and had to start over from the beginning, have you encountered this problem:

    I've installed 1.1.2 and run the jailbreak .jar file, everything seems to work fine, but when the iPhone reboots, it always gets stuck on the Activate screen. Results have been totally unpredictable at every step of the process, and I've done it like 4 times now. How the eff do I get my jailbroken 1.1.2 phone to boot to the SpringBoard?

    I'm kicking myself for screwing it up yesterday. I had a perfectly working, jailbroken 1.1.3 phone, and I haaad to try a "sketchy" passwd implementation. ****.

  8. #248
    Quote Originally Posted by tursman View Post
    same thing happens to me

    Same thing happens to me I have not got passed that part yet.......I did it 3 times... what version did you purchase 1.0.2 1.1.1 or 1.1.2



    QUOTE=KingCane;168765]This sucks cause I followed EVERYTHING step-by-step and now im stuck on 1.1.3 with an endless cycle of my phone turning off (not completely off but to the unlock screen) every maybe 5 seconds and it doesnt stop. Ive tried turning it off and on and nothing.
    [/QUOTE]

    I bought mine day one. 1.0.2 is there any solution yet?

  9. #249
    I have a jailbroken 1.1.2 iphone. I'm already an AT&T customer but I did not activate by Itunes, I used the guide on how to jailbrake an OTB 1.1.2 phone and the itunes activation was bypassed when I ran the jailbreakme 1.1.2. Should I use this guide to upgrade to 1.1.3 jailbroken or no?

  10. #250
    Quote Originally Posted by tursman View Post
    same thing happens to me

    Same thing happens to me I have not got passed that part yet.......I did it 3 times... what version did you purchase 1.0.2 1.1.1 or 1.1.2



    QUOTE=KingCane;168765]This sucks cause I followed EVERYTHING step-by-step and now im stuck on 1.1.3 with an endless cycle of my phone turning off (not completely off but to the unlock screen) every maybe 5 seconds and it doesnt stop. Ive tried turning it off and on and nothing.
    [/QUOTE]

    I bought mine day one. 1.0.2 is there any solution yet?

  11. #251
    Quote Originally Posted by mgt View Post
    The instructions stated to use WinXP. Has anyone had a successfull jailbreak with Vista?
    I used vista (home premium), worked just fine, only problem is I'm having a hard time SSH'ing my phone (think thats my fault though).

  12. #252
    Hi, will this method work with an "accidentally upgraded to 1.1.3 Iphone"? I have read the whole thread and there seems to be several glitches going on. It also seems to be tooooooo long and complicated. Is the Dev team working on this? Maybe we should all wait until a smoother version of the jailbreak becomes available. Thoughts? Thanks
    Last edited by lalp; 2008-01-31 at 11:36 PM.
    lalp
    Iphone 4G fan!

  13. #253
    Actually, when you go through the steps, it's really not too long a process. The maddening thing is that sometimes the steps just don't work. Worked fine for me the first time I went through the process, but when I went back and did it again (because I screwed something else up), I get the following intermittent errors:

    1) jailbreakme.com doesn't do its thing 9 times out of 10
    2) after the 1.1.2 jailbreak, it gets stuck on the Activate screen, and I've no idea how to get it into the Springboard.

  14. #254
    im trying to conect to winscp. i enter the ip adress off my iphone, enter the user name and password, then a get a box that pops up and says network error. ]

    can anyone help me ?

  15. #255
    can anyone upload that 1.1.3 lockdownd file in file cargo or megaupload? or can you send it to my e-mail..
    my e-mail is [email protected]

  16. #256
    What's Jailbreak? chrismmm's Avatar
    Join Date
    Jan 2008
    Location
    North Gwinnett, Buford Georgia
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Killa_Kev View Post
    im trying to conect to winscp. i enter the ip adress off my iphone, enter the user name and password, then a get a box that pops up and says network error. ]

    can anyone help me ?
    same here. identified ip, extended the timeout to 90 and cannot connect...WTF?
    chrismmm
    Near the ATL

  17. #257
    I for some reason couldnt connect to my wifi!

    anyone kknow why not?

  18. #258
    Quote Originally Posted by chrismmm View Post
    same here. identified ip, extended the timeout to 90 and cannot connect...WTF?

    Make sure you are on the same network as your Phone. If you are not, it wont work.

  19. #259
    The Safari cant come up and i dont know why,

    I got all the way to the wIfi part step 6 i believe and it wouldnt come up, any suggestions?

  20. #260
    Default Question about DFU Restore to 1.1.1
    During step 13, I messed so that I needed to re-start process from the beginning. In the case of my iphone (OTB 1.1.2), the error "1015" needed to be displayed in step 3 and 4 for success of step 5.
    However, for some reason, the error "1" showed in in step 3 and running step 5 was not successful. Am I missing anything to re-doing whole process because of failing last step 13.

    Please note that since I went to the last step 13, I did everything in the instruction such as uploading lockdownd etc...

Page 13 of 20 FirstFirst ... 31112131415 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •