Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Soft-Update and OTB 1.1.2?

  1. #1
    Default Soft-Update and OTB 1.1.2?
    i'm confused, i read this note:
    Note soft-upgrade for iPhone only applies to bootloader 3.9, NOT for OTB iPhone 1.1.2 or higher (of boorloader 4.6).
    At:
    http://www.winandmac.com/mobile/ipho...ed-iphone-113/

    Is this true? this is the first time i see this.
    I looked this up and found the this is the only place this is stated.
    NateTrue had only asked for a 1.1.1 or 1.1.2 Jailbroken and nothing about 1.1.2 OTB will not work.
    I was just about to follow Natetrue procedure to 1.1.3 and found this, should i upgrade? is it true that it will not work for my 1.1.2 OTB?

    Thanks,,,

  2. #2
    Didn't work for me.. now i can't even downgrade to anything.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •