If I buy a phone with 1.1.3 is there anything I can do with it? I know there's no lockdown patch yet, so downgrading the baseband to 04.02 would be needed. Any way to make a *sim work with OTB 1.1.3? Thanks!