Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems to simply jailbreak 1.0.2

  1. #1
    Default Problems to simply jailbreak 1.0.2
    So I have been successfully running 1.1.1 jailbroken and unlocked for months. Two days ago I decided to install Apollo to chat with my friends, and while doing so in ICQ, the phone froze and kicked my to the boot screen, where it got stuck. Great. So it's back to redoing the whole downgrading virginizing, upgrading and freeing up the phone from the beginning again...

    Weird thing is, I CANNOT jailbreak the damned thing. I downgraded to 1.0.2, go to the Activation screen and used various methods to jailbreak it. jailbreak.toc2rta.com, iBrickr 0.91 or AppTapp, NONE work.
    toc2rta just throws me back to the activation screen and nothing happens (the screen even gets black even as I set the level to "never" from "1min"), iBricks gives me the blue triangle screen, runs through hundreds of lines that look like DOS, reboots and does the whole thing again (for hours, I've tried), and AppTapp either freezes at one spot, or tells me that it just can't be done.

    Now. I have done the whole 1.1.1 to 1.0.2 to 1.1.1 at least three times before with no problems, and I just want to redo it and get my iphone running before this evening, since it's my BDay tomorrow and I have to organize some stuff for the evening, could someone PLEASE help me out step by step really fast?

    Thanks!

    No help?
    Last edited by Racing.Ray; 2008-01-26 at 01:26 PM. Reason: Automerged Doublepost

  2. #2
    Livin the iPhone Life javiert30's Avatar
    Join Date
    Dec 2007
    Location
    New Orleans - Who dat nation
    Posts
    1,329
    Thanks
    82
    Thanked 147 Times in 107 Posts

    Try iDemocracy and you will see

  3. #3
    i have tried that too, No success.

    I just updated to 1.1.2 and restored back to 1.1.1, but I still can't activate or jailbreak it...

  4. #4
    I'm having the same problems. I tried to upgrade, but I think where it went wrong was the re-virginize process. Please somebody help both of us.

    i got it to jailbreak using iNdependence on a mac. I used my sis mac to get it working. Hope this helps you out.
    Last edited by apacman316; 2008-01-29 at 08:40 AM. Reason: Automerged Doublepost

  5. #5
    Hi there, Just wondering if you managed to get your iphone up and running, or is that a sad story!!
    Only ive got the exact same problem. Doh!!

    cheers
    Stuart

  6. #6
    Yah i had the same problem. At 1.02 i couldnt jailbreak it so i just went into itunes and did (shift + restore) and installed 1.11 firmware , then jailbroke that and then used anysim to get it to work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •