Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgraded from 2.0 to 1.1.4... one issue remains

  1. #1
    Default Downgraded from 2.0 to 1.1.4... one issue remains
    Bought iPhone 2.0 on Ebay.

    Did a restore to 1.1.4 and then used iLiberty to activate, jailbreak, and unlock. All went well except no cell service due to baseband being stuck on 04.05.04_G.

    Used KiPhone to downgrade the baseband, but the baseband dropped TWO levels to 04.03.13_G (instead of the expected 04.04.05_G)

    So now i have a 1.1.4 phone using baseband 04.03.13_G.

    Am i back to where i started, needing to do a restore of 1.1.4 thru iTunes (which should also upgrade the baseband to 04.04.05_G) and then repeat the iLiberty process?

    Also, how do i download the pictures i took on the iPhone so that they're not lost in the restore?

    Thank you.

    PS- i'm using a PC if it makes any difference

    Anyone confirm i need to do the restore process again... hoping to get this done today.

    Thank you.

    Anyone confirm i need to do the restore process again... hoping to get this done today.

    Thank you.

    UPDATE:
    I bought a sim card today just to make sure upgrading the baseband was necessary.

    Put the TMobile card in and i have service! I called the iphone and it rang so i'm assuming all is well.

    So... should this work? (firmware 1.1.4 running baseband 4.03.13_G)

    Is there any harm in running this firmware with an 'old' baseband? Would there be an advantage to upgrading the baseband at this point? I'd rather not have to restore my phone again (and risk bricking it) if it's not necessary.

    Thanks!
    Last edited by contactmypics; 2008-08-05 at 09:50 PM. Reason: Automerged Doublepost

  2. #2
    Baseband is very risky to play with there, you can definetly risk bricking the phone, but no there is no harm in using that baseband with that firmware, as a friend use to say, if it ain't broken don't fix it, and since it is in good working order, leave it alone, unless you going back to 2.0 and winpwn will do that for you.
    EXPERIENCE FROM THE PAST | TECHNOLOGY FOR THE FUTURE

  3. #3
    iPhone? More like MyPhone rvlyssup's Avatar
    Join Date
    Jun 2007
    Location
    Just outside of Los Angeles...
    Posts
    138
    Thanks
    12
    Thanked 14 Times in 14 Posts

    Quote Originally Posted by thebug3000 View Post
    but no there is no harm in using that baseband with that firmware
    Google Maps "locate me" won't work but you will not miss it.

    I agree with the post above, you are good to go.
    My Week 51 8Gig is "retired", currently using i580 on Boost Mobile. Yeah, I miss my i...
    Wifey's - 8GB 3G unlocked & jailbroken using blacksn0w, GO GEO!
    Also retired Week 29 4 GiG on 3.1 custom firmware & originally Unlocked & JB via WinPwn.
    Unbranded & Unlocked Custom WM6 Cingy 8125, R.I.P Cingy 8525 (WSOD)
    BB Bold, Miami Ink v3, v235, & an mpx220, all unlocked!

  4. #4
    I am an AT&T customer and am wanting to downgrade back to 1.1.4... do I also have to downgrade my baseband back??? or will I be alright because I am not Unlocking anything? Also, I was wondering if I can SSH into 1.1.4 and put my PURCHASED appstore .apps on the phone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •