Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1st Gen - 2.0 software - not syncing\charging

  1. #1
    Default 1st Gen - 2.0 software - not syncing\charging
    I have a 1st gen iphone that is not charging or syncing when i plug it in to either my hackintosh or an XP machine. The computer just does nothing does not recognize it at all -

    I have uninstalled Itunes from both computers - still no luck

    I have tried to go into recovery mode - still not working

    i know the cable is ok cause it will charge with the wall charger - the phone seemes to be working in all the other aspects as well

    this phone has been pwned and is on the Tmo service..


    Any ideas?

  2. #2
    Sounds like the software is messed up. You may need to restore it. Did you try DFU restore mode? Plug it in the PC and hold lock and home button for 10 seconds then let go of lock button and hold home until itunes comes up. I'm not sure if you said you tried this already. I have not seen a issue like this before.
    O, well last i would try a different cord/usb port because there are different connections on the cord that connect it rather the charge it.

  3. #3
    Yes i have tried both restore and DFU mode - still not working

    can i ssh into it and change something you think... just dont know what to change?

  4. #4
    go to your CPU, search for lockdown file, go in and ull see 245677.plist or any other numbers. Delete it!

    Worked for me, and if it works for u help by clicking thanks button **reinstall itunes**

  5. #5
    del the lockdown file did not work - where excatly is it normally located so i can make sure i got the right one

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •