this is my question.....i have a 1.1.2 otb and i recently uptadeted it to 1.1.3 but never jailbroke it...i tried to JB it but could'nt so im running 1.1.3

so how can i jailbreak a 1.1.3?

do i have to downgrade or can i downgrade?

plz help asap..