Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No USB connectivity & DFU mode doesn't help. Can I SSH the USB drivers in??

  1. #1
    Unhappy No USB connectivity & DFU mode doesn't help. Can I SSH the USB drivers in??
    Hi all,
    I think I've corupted my 2G's USB drivers. I can still SSH into the phone. Does anyone know how to reinstall the USB drivers on the iPhone, via SSH?

    Background:
    I have lost the ability of sync my old 2G iPhone with iTunes. There is no USB data connectivity. I've checked the cables and my USB ports (my 3G sync's fine with both cables over both ports). The phone will charge over the USB, but the battery indicator does not change to show that it is charging, on either the home screen or the lock screen.

    I've tried putting the phone into both "recovery mode" and "DFU mode" (yes, the black-screen restore mode). Neigther mode will trigger iTunes. I tried both 7.6.2 and 7.7 versions of iTunes. Pwned 2.0, can not see the phone either. I've tried using that USB application in the developer tools to watch all the USB ports, and it does not recognize my 2G when I plug it in, either booted, recovery or DFU mode.

    Any help would be greatly appreciated.

    My iPhone history:
    1.0.2 jailbroke with iNdependance.
    1.0.2 unlocked with anySIM (if I remember correctly).
    1.0.2 attempt to re-virginize, forgot itunes was open and pseudo-bricked.
    Pwned (1.0) to unbrick and go strait to 1.1.4.
    1.1.4 gave phone to dad, who installed cydia and upgraded to iTunes 7.7 and this is where the problems started.

    My computer:
    MacBook (intel dual-core), OS 10.5, and iTunes 7.7.

    I tried all of the above on iTune 7.6.2, which was what I was using before all trouble started. I had to upgrage to 7.7 for my 3G.

  2. #2
    Default stumped?
    any ideas?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •