View Poll Results: How did your upgrade go ?

Voters
380. You may not vote on this poll
  • Upgraded from a Jailbroken/unlocked 1.1.1

    58 15.26%
  • Upgraded from a Jailbroken/unlocked 1.1.2

    124 32.63%
  • Upgraded from a Jailbroken 1.1.1

    21 5.53%
  • Upgraded from a Jailbroken 1.1.2

    177 46.58%
Page 1 of 4 123 ... LastLast
Results 1 to 20 of 66

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Poll of successful 1.1.3 Jailbreak Upgrade

  1. #1
    Post Poll of successful 1.1.3 Jailbreak Upgrade
    Hey Guys,

    Can I get responses from people on what firmware / jailbreak / unlock they were at before they did the 1.1.3 jailbreak ?

    Were you successful?

    I was on 1.1.2, unlocked and jailbrken from 1.0.2 and running 1.1.3 successfully

  2. #2
    I was stuck with a stock 1.1.3 upgraded from a jailbroken 1.1.2. I downgraded back to 1.1.1, up to 1.1.2, and now successfully running 1.1.3 jailbroken, on AT&T, with full functionality.

  3. #3
    iPhone? More like MyPhone Sirius389's Avatar
    Join Date
    Oct 2007
    Location
    New Jersey
    Posts
    162
    Thanks
    14
    Thanked 4 Times in 4 Posts

    i had a jailbroken 1.1.2, upgrade process was scary at one point, my phone went black and it wouldnt come back on and the computer wouldnt recognize it, but after that i am successfully running a jailbroken 1.1.3 and a bit sad that my custom icons and wallpaper are gone, hopefully they will be back soon =)
    -Nicole

  4. #4
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    I had OTB 1.1.2 and had upgraded to 1.1.3. Kept my cool and work at intill I was able to down grade to 1.1.1 & jailbroke, and the installed 1.1.2 & jailbroke, & now I am running 1.1.3 jailbroke! (04.03.13_G) I had to do this to get phone signal back look below!


    http://hackint0sh.org/forum/showthread.php?t=25030

    I have a locked ATT service phone that i upgraded to 1.1.3

    First I downgraded to 1.1.1, jailbroke that. I had no phone service.

    When i ran the installer and all that other stuff to get to jailbreak 1.1.3, I still had no service. Thats when that thread came in handy

    "u have to have a legal simcard, and upadted to 1.1.3 baseabnd

    then just replace /usr/libexec/lockdownd with original one, from 1.1.3

    and ur phone will call and locations will work. it's only for legal at&t/o2/etc users and 1.1.3 baesband" -netkas

    the file can be downloaded here
    http://rs323.rapidshare.com/files/86377952/lockdownd
    Just SSH it to that location and set the permissions to "0555" and reboot and connect to itunes.
    Last edited by Zwayne; 2008-01-26 at 03:45 AM.

  5. #5
    IPSF - 1.1.2 -> 1.1.3 (failed script execution)

    Restored 1.1.1 -> jailbreakme.com -> 1.1.3 working (failed script execution again but was after the upgrade image had been dd'ed to the iPhone, so I just rebooted and was up).

    Phone works (3.9 bootloader with IPSF, Vodafone NZ) custom ringtones work, stock ringtones not working, locate in Maps working after running LocateMe (more accurate than LocateMe).

    On balance I'd probably have stuck with 1.1.2 if I'd kept a 1.1.2 backup around, I don't want to lose all my SMSes etc. No great harm done though, here's hoping things settle down after the SDK release and proper jailbreak comes out. All credit to Nate though, 1.1.3 is working well otherwise.
    Last edited by tokyovigilante; 2008-01-26 at 04:01 AM. Reason: added carrier

  6. #6
    Upgraded unlocked 1.1.2, unsuccessfully the first time, restored to 1.1.1, jailbroke, main script execution failed on installing, rebooted and the phone rebooted itself again on 1.1.3

    Google Maps Locate is working after installing LocateMe, and much more accurate. Custom ringtones working after fix installed. Phone is still unlocked and functioning perfectly.

  7. #7
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Bay Area, CA
    Posts
    217
    Thanks
    20
    Thanked 33 Times in 26 Posts

    Upgraded from a Jailbroken 1.1.2 / AT&T and really had no issues other then the upgrade removing my Applications shortcut link to /var/root/ROOT_Applications directory.

    Just had to recreate the shortcut link again & move my Application directory off of disk0s1 to free up some space.

  8. #8
    Green Apple xxiii's Avatar
    Join Date
    Jan 2008
    Location
    city of sin
    Posts
    35
    Thanks
    3
    Thanked 5 Times in 4 Posts

    upgraded from a turbo 1.1.2 unlocked and really no problems, got google maps to work via navizon.

  9. #9
    from jailbroken 1.1.2 and used navizon to get maps to work...

  10. #10
    iPhone? More like MyPhone gavko's Avatar
    Join Date
    Jan 2008
    Location
    brooklyn
    Posts
    284
    Thanks
    24
    Thanked 37 Times in 31 Posts

    i was jailbroken otb 1.1.2 and everything went great without problems.just got little scared when i first restarted phone and got "connect to itunes" screen but ibrick kicked it off right away.only thing is over 500 MB of others which im not sure how can i remove right now.is the app in installer for dev team update too or only for nate true?thanks

  11. #11
    Upgraded to 1.1.3, after jailbreak was released downgraded to 1.1.1, jailbroke, then followed the tutorial for the 1.1.3 jailbreak. After it was done, phone functionality didnt work, so i downloaded the lockdownd file and set permissions to 777 and everything seems to work fine so far.
    BTW this is all on a legit AT&T contract.

  12. #12
    Green Apple
    Join Date
    Jan 2008
    Posts
    41
    Thanks
    1
    Thanked 2 Times in 1 Post
    OTB 1.1.2 running UK 02 non iPhone Tariff (Simplicity)

    Jailbroken via downgrade to 1.1.1, jailbreak, upgrade to 1.1.2, jailbreak/activate to use any 02 SIM.
    Uninstalled all my 3rd party Apps except BSD Subsystem, OpenSSH (basically, everything but those listed under System)

    Then used Nate True's method, I waited 1hr 30 mins for it to install the packge (1.1.3 soft upgrade) via Installer, then decided to reboot manually.
    Booted up, and after sliding to unlock, it asked me if I wanted to edit Home page, therefore it worked!!!!! 1st attempt too.

    All looks ok, working fine except SwirlyMMS which I miss.

    Google Maps "findme" not working, unless I go via Navizon first, so am not sure if it's actually Navizon data that Google Maps is reading, looks like I have to run this each time in order to load Maps, or the FindMe button just spins continuously

    EDGE works fine
    Phone works fine
    My previous 3rd Party Apps all work after re-installing them (except MMS which just dies after loading and brings me back to Springboard)

    I removed the *.bin file after the upgrade, which gave me back 300MB of "other" space.

    Love the WebClips, and very easy Icon re-arranging feature
    Last edited by InspectorGadget171175; 2008-01-28 at 02:13 PM.

  13. #13
    it went well... i had a sandwich when they said to, but when i tried to play around with it... i have to restore so i don't even know what to do now.

  14. #14
    I used Nate True's soft upgrade method, implimented the fixes and it works great. One issue that bothers me is that i cannot play my purchased music or video from iTunes, hope the Nikita fix is in the works.

  15. #15
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    I had upgraded to 1.1.3. Downgraded firmware and baseband to 1.1.1. Jailbroke and upgraded to 1.1.2 with jailbreak and installed the update to 1.1.3 from MMI. Most apps won't install at this point but at least I am up and running for now.

  16. #16
    OTB 1.1.2 -> stock 1.1.3 -> downgrade 1.1.1 jailbroken -> 1.1.2 jailbroken -> dev team 1.1.3 jailbroken (AT&T fully functional).

    worked like a charm.

  17. #17
    i tried to upgrade from a jailbroken 1.1.2 ..ended up with a frozen iphone

  18. #18
    went from unlocked\jailbroken 1.1 to 1.2 then jailbroke, then soft upgrade to 1.1.3 with dev team. All working well lost no content, just no google locate me.

  19. #19
    Default Jail Broken, Unlocked 1.1.3 in Iraq!
    I followed the directions, went from unlocked, jailbroken 1.1.2 to 1.13 with no issues (I bought these phones first week introduced). Took about 50-60 minutes as I had to do it over a sat uplink from Iraq. I have done this for multiple phones out here as we have many people using iPhones on IRAQNA in and around Baghdad. Navizon fixed Google maps, but obviously it doensn't work well out here- tells me I'm in Michigan, though oddly enough LocateMe identifies the cell towers as being in Iraq. I haven't checked the actual lat/long to see if they are correct and it's that Google Maps just has no clue what to do with it.

    -Cheers

  20. #20
    The latest 'official release' worked without a hitch.

    Running a UK 1.1.2 OOTB - with patched lockdownd to use an o2 Simplicity sim. I was slightly concerned that it may 'break' this aspect. But the installer asks whether you want 'Hacktivation' or wether to leave it to itunes.

Page 1 of 4 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •