Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.1, 1.1.2. need help before i pull my hair out.

  1. #1
    Default 1.1.1, 1.1.2. need help before i pull my hair out.
    ok.. basically i bought a phone that had 1.1.2 on it. i followed a tutorial on unlocking/jailbreaking it and unlocked/jailbroke it fine. no biggie right?

    after messing with some of the programs i noticed it was not acting right so i thought i would be able to restore it. silly me. restoring = hell.

    now im sitting with a phone that when i restore 1.1.1 on it....it wont properly install jailbreakme.. i *can* use CARNAVALE.... now i know this isnt a upgrade issue at this point.. but anysim1.1 will no longer unlock my phone ( i can ask about this in a different forum ) .... anyways.. im unable to login to the phone via winSCP... using default username/pw. i was able to install the proper tweak to upgrade to 1.1.2... and when i did so and ran jailbreak 1.1.2... it didnt recognize that i had performed that install..

    if anyone can help i would really appreciate it.. i have no idea where to start at this point.. what i want to do is get the damn thing unlocked/jailbroken and back to 1.1.2 .. thanks in advance.. sorry for the novel.

  2. #2
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    San Diego, CA
    Posts
    398
    Thanks
    6
    Thanked 45 Times in 42 Posts

    Restore back to 1.1.1, virginize then follow this guide:

    http://modmyi.com/wiki/index.php/Unl..._%28Upgrade%29

    Good Luck!
    Don't forget the Thanks if I helped

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •