Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 Jailbreak Mac version, doesn't work for me, help needed

  1. #1
    Default 1.1.3 Jailbreak Mac version, doesn't work for me, help needed
    Hi there, I could need some assistance. I'm trying to accomplish this jailbreak by using the mac application. But although I've got a fully working jailbroken 1.1.2 (OTB 1.0.2) with Installer.app installed, this is the message I receive:

    "Checking iPhone version...
    You have iPhone version .
    Sorry! You must have an iPhone 1.1.1 or 1.1.2 with Installer.app installed. Press Enter to exit."

    Does anyone know why this happens?

    Does anyone know a good guide to downgrade from 1.1.2 to 1.1.1 without touching the baseband? Cause maybe the 1.1.3 jailbreak will work with 1.1.1...

    Edit: Hm, great. I'm back on 1.1.1 but it still doesn't work.

    Edit2: Nevermind, I'm doing it on Windows now...
    Last edited by Lenuam; 2008-01-25 at 03:39 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •