Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ** Need a Lockdownd patch to activate Modem Firmware 04.03.13_G !!!!!!!

  1. #1
    Default ** Need a Lockdownd patch to activate Modem Firmware 04.03.13_G !!!!!!!
    Need a Lockdownd patch to activate Modem Firmware 04.03.13_G, or any other way to activate Modem Firmware 04.03.13_G on At&t sim, my buddy has Bootloader 4.6 and updated his phone by mistake to 1.1.3 and he has At&t, i jailbroke 1.1.3 so i have a jail broken 1.1.3 with Modem Firmware 04.03.13_G , any body knows anything about that ?

  2. #2
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    194
    Thanks
    12
    Thanked 22 Times in 22 Posts

    Quote Originally Posted by saltey View Post
    Need a Lockdownd patch to activate Modem Firmware 04.03.13_G, or any other way to activate Modem Firmware 04.03.13_G on At&t sim, my buddy has Bootloader 4.6 and updated his phone by mistake to 1.1.3 and he has At&t, i jailbroke 1.1.3 so i have a jail broken 1.1.3 with Modem Firmware 04.03.13_G , any body knows anything about that ?
    There is no lockdownd patch for 04.03.13_G. Not yet at least .....

  3. #3
    any body else knows how to activate Firmware 04.03.13_G with at&t sim ?

  4. #4
    Actually I have seen a patched 1.1.3 lockdownd file for AT&T customers. If it works then I will post it here.

  5. #5
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Here you go this fixed my phone.

    I had the same problem took me hours before i found this thread

    http://hackint0sh.org/forum/showthread.php?t=25030

    I have a locked ATT service phone that i upgraded to 1.1.3

    First I downgraded to 1.1.1, jailbroke that. I had no phone service.

    When i ran the installer and all that other stuff to get to jailbreak 1.1.3, I still had no service. Thats when that thread came in handy

    "u have to have a legal simcard, and upadted to 1.1.3 baseabnd

    then just replace /usr/libexec/lockdownd with original one, from 1.1.3

    and ur phone will call and locations will work. it's only for legal at&t/o2/etc users and 1.1.3 baesband" -netkas

    the file can be downloaded here
    http://rs323.rapidshare.com/files/86377952/lockdownd
    Just SSH it to that location and set the permissions to "0555" and reboot and connect to itunes

  6. The Following User Says Thank You to Zwayne For This Useful Post:

    rusty778 (2008-01-26)

  7. #6
    tried it, replaced lockdownd, no signal, and once i connected the phone with the new lockdownd patch to iTunes it prompted me to activate again so it recognises it as unactivated, i made sure i set permissions to 0555, i even tried to used iAsign on this lockdownd, it wont work with it and says new status: unactivated. i tried to use a modified 1.1.2 lockdownd also i got no signal but iTunes recognises it as activated. any body has a modified orignal 1.1.3 lockdownd patch ?

  8. #7
    the lockdownd file posted works just fine, i used it last nite on 4.03.13_G Modem firmware, 1.1.2 OTB ATT subscriber, you ssh or afp into the phone, put it in the right folder, then just to be safe i set the permissions to 777 but im sure 555 works fine, if you don't set the permissions you will have to restore it all over again, youll get the dreaded apple logo loop, so then reboot your phone and connect it to itunes, let it sit for 5 minutes and it should reactivate with a signall... good luck

  9. #8
    i want a modified lockdownd (activated) file, i m with At&t but i m not on an iphone contract, so i need an activation patch for 4.03.13_G Modem firmware.

  10. #9
    i tried to use iPatcher with a viegin lockdownd from a 1.1.3 , iPatcher didnt work. any ideas guys ?

  11. #10
    how u set premission to the lockdownd on a mac?

  12. #11
    any body knows how to activate 4.03.13_G Modem firmware ?

    any body knows how to activate 4.03.13_G Modem firmware ?
    Last edited by saltey; 2008-01-28 at 09:09 AM. Reason: Automerged Doublepost

  13. #12
    anybody has a patched lockdownd for 1.1.3 with 4.03.13_G Modem firmware for non-contract At&t users " activate without iTunes"

  14. #13
    Quote Originally Posted by Zwayne View Post
    Here you go this fixed my phone.

    I had the same problem took me hours before i found this thread

    http://hackint0sh.org/forum/showthread.php?t=25030

    I have a locked ATT service phone that i upgraded to 1.1.3

    First I downgraded to 1.1.1, jailbroke that. I had no phone service.

    When i ran the installer and all that other stuff to get to jailbreak 1.1.3, I still had no service. Thats when that thread came in handy

    "u have to have a legal simcard, and upadted to 1.1.3 baseabnd

    then just replace /usr/libexec/lockdownd with original one, from 1.1.3

    and ur phone will call and locations will work. it's only for legal at&t/o2/etc users and 1.1.3 baesband" -netkas

    the file can be downloaded here
    http://rs323.rapidshare.com/files/86377952/lockdownd
    Just SSH it to that location and set the permissions to "0555" and reboot and connect to itunes


    HI, do you think it will work on *Sim?

  15. #14
    no it doesnt work. the link is for a virgin lockdownd ver .1.1.3 to for customers who are has contracts to be activated with iTunes only, i need a modified patch to work with 1.1.3 and the 04.03.13_G for non contarct users , if such a patch existes it would work on At&t customers and all SPOOF cards like next sim , turbo .....etc using the new modem firmware 04.03.13_G with 1.1.3 without activation via iTunes. i tried to patch a virgin lockdownd with iActivator, iPatcher and iAsign but no luck ,,, help PLEASEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •