Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 66

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 jailbreak but no phone capabilities!

  1. #21
    Quote Originally Posted by devlinrandom View Post
    Permissions problem, you may have to start over again sadly, as I'm not sure you can get back in your phone now. Damn, I should have mentioned that I suppose. In general, if you just move a file over to the phone using something like WinSCP, it moves it over with just read/write permission. The lockdownd and most other files, need executable permission, so always set it to 777 just to be safe.
    OK!!! a bit late but hop it works for everyone else and will for sure try to have a go at it again.... but does anyone have any clew of how i can get my phone working again???

  2. #22
    Quote Originally Posted by OmegaZEROCustom View Post
    I am having the same problem currently. While I eventually did the baseband fix in order to restore phone functions, on 3 attempts, once I upgraded to the official 1.1.3 to get the updated baseband and then rolled back and went back up to the jailbroken 1.1.3, the phone stuff ceased to work.

    Hopefully someone knows how to get around this.
    I'm having a go at this as we speak, I'll let ya know if it works for me.

  3. #23
    Quote Originally Posted by craftyguy View Post
    I'm having a go at this as we speak, I'll let ya know if it works for me.
    Good luck on that, hopefully you will see some results that work. I look forward to hearing what happens. In the meantime, I'm going to try this as soon as I get back to my computer, since it seems pretty promising.

    http://modmyi.com/forums/showpost.ph...2&postcount=29

  4. #24
    Quote Originally Posted by OmegaZEROCustom View Post
    Good luck on that, hopefully you will see some results that work. I look forward to hearing what happens. In the meantime, I'm going to try this as soon as I get back to my computer, since it seems pretty promising.

    http://modmyi.com/forums/showpost.ph...2&postcount=29
    Success!
    Here are the steps I took:

    -Full restore to 1.1.3 using iTunes
    -Follow guide to rolling back to 1.1.1, jailbreaking it, upgrading to 1.1.2, jailbreaking (DO NOT install baseband downgrade!)
    -Install 1.1.3 w/ jailbreak using new ibrickr
    -install BSD subsystem & ssh
    -ssh to iphone, copy lockdownd to /usr/libexec, do chmod 555 lockdownd
    -reboot phone, connect to PC, launch itunes, let itunes reactivate it, and it works!

    I can access google's 'locate' with 1.1.3 jailbroken (no need to run 'locateme' app prior to using google locate')


  5. The Following User Says Thank You to craftyguy For This Useful Post:

    OmegaZEROCustom (2008-01-25)

  6. #25
    Excellent! I'm going to try this for sure as soon as I get back home.

  7. #26
    Quote Originally Posted by craftyguy View Post
    Success!
    Here are the steps I took:

    -Full restore to 1.1.3 using iTunes
    -Follow guide to rolling back to 1.1.1, jailbreaking it, upgrading to 1.1.2, jailbreaking (DO NOT install baseband downgrade!)
    -Install 1.1.3 w/ jailbreak using new ibrickr
    -install BSD subsystem & ssh
    -ssh to iphone, copy lockdownd to /usr/libexec, do chmod 555 lockdownd
    -reboot phone, connect to PC, launch itunes, let itunes reactivate it, and it works!

    I can access google's 'locate' with 1.1.3 jailbroken (no need to run 'locateme' app prior to using google locate')

    i finally got my phone off being stock on the apple logo... now doing a restore to 1.1.3... but can i ask do i rly have to upgrade to 1.1.2? or can i just do 1.1.1 and then stright to 1.1.3? it worked before for me... but this lockdown file can it work fine without the 1.1.2? also can i ask what is the differnce between a normal 777 and the chmod 555?

    regards
    Last edited by Belhaj; 2008-01-25 at 08:31 PM.

  8. #27
    No reason in particular, just stating that's exactly what i did to get it to work. I'm not going to do it all over again and skip the upgrade to 1.1.2 just to see if it works, but you're more than welcome to skip the update to 1.1.2 and report back for everyone's benefit

  9. #28
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Chicago, IL
    Posts
    128
    Thanks
    0
    Thanked 18 Times in 13 Posts

    I skipped the update to 1.1.2, but since I'm at work and we have a limited internet access here I can't seem to get my phone to download the BSD Subsystem via Installer. I need to try elsewhere so I can get SSH installed. I'm really having a shitty day here.
    Patrick McCarron
    iPhone Software Engineer @ Mobileage, Inc

  10. #29
    iPhone? More like MyPhone scottvalentine's Avatar
    Join Date
    Sep 2007
    Location
    Saint Petersburg, Florida, United States
    Posts
    136
    Thanks
    15
    Thanked 9 Times in 8 Posts

    Im going to try this with my warranty replaced OTB 1.1.2 which has been upgraded to 1.1.3
    Im going to skip the 1.1.2 update.
    I'll let u guys know in a couples hours if this works

  11. #30
    If you find yourself with 1.1.3 , and no service ,goto installer , and grab the baseband downgrader , restart as prompted and voila , one itouch + phone capabilities back

  12. #31
    Quote Originally Posted by andybond View Post
    If you find yourself with 1.1.3 , and no service ,goto installer , and grab the baseband downgrader , restart as prompted and voila , one itouch + phone capabilities back
    True, but now I have an iPhone with the latest baseband, latest firmware (1.1.3) AND jailbroken

  13. #32
    Top stuff fella.

    Dont work on uk 02 PAYG tho without the downgrade

  14. #33
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Chicago, IL
    Posts
    128
    Thanks
    0
    Thanked 18 Times in 13 Posts

    I got mine working without going 1.1.2 first. Lockdownd copied back into place and reactivated with iTunes.

    Google Maps works, Locate Me works.
    YouTube works.
    Ringtones DO NOT work.

    Quote Originally Posted by andybond View Post
    If you find yourself with 1.1.3 , and no service ,goto installer , and grab the baseband downgrader , restart as prompted and voila , one itouch + phone capabilities back
    You don't want that if you are a legit AT&T user. This thread is about maintaining the 1.1.3 jailbreak AND the 1.1.3 baseband for AT&T users.
    Patrick McCarron
    iPhone Software Engineer @ Mobileage, Inc

  15. #34
    Ah, I just assumed you were a US/AT&T customer, apologies.

    Just out of curiosity, are you using a sim card that came with the phone, or running it 'unlocked'?

  16. #35
    Ok!!... can i ask how can i get an o2 payg or a contract working on my phone?
    its an o2 1.1.2 OTB, and now working on 1.1.3 and 04.03.13_G

    does this lockdown works?

  17. #36
    Quote Originally Posted by craftyguy View Post
    Success!
    Here are the steps I took:

    -Full restore to 1.1.3 using iTunes
    -Follow guide to rolling back to 1.1.1, jailbreaking it, upgrading to 1.1.2, jailbreaking (DO NOT install baseband downgrade!)
    -Install 1.1.3 w/ jailbreak using new ibrickr
    -install BSD subsystem & ssh
    -ssh to iphone, copy lockdownd to /usr/libexec, do chmod 555 lockdownd
    -reboot phone, connect to PC, launch itunes, let itunes reactivate it, and it works!

    I can access google's 'locate' with 1.1.3 jailbroken (no need to run 'locateme' app prior to using google locate')

    I tried this and it didn't work for me, I still couldn't make a call at the end. Which lockdownd did you use?

  18. #37
    hey ive been having the exact same issue, and when i try to install ssh on 113 to get in, i can't make the icon show up no matter what i do.. ive tried every combination of install/uninstall, and that open ssh fix but it won't show up, what am i doing wrong?

    hey ive been having the exact same issue, and when i try to install ssh on 113 to get in, i can't make the icon show up no matter what i do.. ive tried every combination of install/uninstall, and that open ssh fix but it won't show up, what am i doing wrong?

    also is it normal that my computer recognizes this as an mpeg movie file?

    hey ive been having the exact same issue, and when i try to install ssh on 113 to get in, i can't make the icon show up no matter what i do.. ive tried every combination of install/uninstall, and that open ssh fix but it won't show up, what am i doing wrong?

    also is it normal that my computer recognizes this as an mpeg movie file?

    hey ive been having the exact same issue, and when i try to install ssh on 113 to get in, i can't make the icon show up no matter what i do.. ive tried every combination of install/uninstall, and that open ssh fix but it won't show up, what am i doing wrong?

    also is it normal that my computer recognizes this as an mpeg movie file?

    hey ive been having the exact same issue, and when i try to install ssh on 113 to get in, i can't make the icon show up no matter what i do.. ive tried every combination of install/uninstall, and that open ssh fix but it won't show up, what am i doing wrong?

    also is it normal that my computer recognizes this as an mpeg movie file?
    Last edited by HaiLong; 2008-01-26 at 12:20 AM. Reason: Automerged Doublepost

  19. #38
    for the lockdown i have tried the one posted here in this topic, and after the restart it sent my phone to the activation screen... but thank god i had a back so i didnt need to go through everything all over again...

    so yah same as mandrsn1 question, which lockdown file should we use?
    (O2 1.1.2 otb working with jailbroken 1.1.3)

    regards
    Last edited by Belhaj; 2008-01-26 at 12:30 AM.

  20. #39
    does the lockdownd file listed in this topic work or not?

  21. #40

  22. The Following User Says Thank You to craftyguy For This Useful Post:

    stlcaddie (2008-02-01)

Page 2 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •