I was just wondering if somebody could explain in lamens terms why i can't do the 1.1.3 jailbreak an OTB 1.1.2 phone?

if i can jailbreak it to 1.1.1, then why is it an issue for 1.1.3?


all the tutorials say that they won't work for 4.6 bootloaders but why?

i want to try it for myself to see if it'll work, but i don't want to ruin my phone so i'm waiting until there's an "approved" way without cracking my phone open