Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weird problem

  1. #1
    Default Weird problem
    I had problems in the past with my wifi. I fixed it using Bootneuter and flashing to 3.9 FB then loading the fix in the iliberty payload list. I had no problems after that running 1.1.4. I recently upgraded to firmware 2.0, only I forgot to check the box "don't wipe" and as a result I lost my wifi again. Plus the phone would not receive calls at times. I decided to downgrade back to 1.1.4. I did this successfully following all the instructions on this site. I then ran iliberty. However, I could not get it to install the bootneuter application onto my phone. It says during the flash, that it was installed successfully but when all is finished there is no application on the phone. I need to get this application so I can get my wifi running again. I also cannot install the BDS subsystem. Everything else seem to work. Any help appreciated. I am running out of ideas.

  2. #2
    I managed to get iliberty to work and my wifi running again. I now have a fully functional iPhone running 1.1.4. Thanks to everyone on this site for helping me downgrade from 2.0.
    I however, hope to upgrade in the future when I figure out what went wrong. Is it that I did not check the "don't wipe" box when I ran winpwn.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •