Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 jailbreak blues..

  1. #1
    Default 1.1.3 jailbreak blues..
    Looks like my iphone falls under the:
    As all upgrades are risky, this one is doubly so. You may have to restore your phone using iTunes and start again if it fails. Make sure to back up first!
    I downloaded the new ibrickr-jb113 & figured why not give it a whirl. Everything went smoothly though the ibrick part. Went to installer app & refreshed the sources clicked on install 1.1.3 soft upgrade & looked good till it stopped & rebooted.

    No new firmware!

    O.. well, guess i will have to restore my phone.

    dreck
    Last edited by dreck; 2008-01-25 at 02:53 AM.

  2. #2
    iPhone? More like MyPhone j3wbagell's Avatar
    Join Date
    Oct 2007
    Location
    Lake Mary 407
    Posts
    212
    Thanks
    6
    Thanked 27 Times in 18 Posts

    try to boot using the jailbreak file

    My parents didn't pay for my iPhone.
    *If i help you hit that "Thanks" button for me*

  3. #3
    Quote Originally Posted by j3wbagell View Post
    try to boot using the jailbreak file
    Which file are you refering too?

  4. #4
    iPhone? More like MyPhone j3wbagell's Avatar
    Join Date
    Oct 2007
    Location
    Lake Mary 407
    Posts
    212
    Thanks
    6
    Thanked 27 Times in 18 Posts

    EDIT: well hold on what fw do you currently have?

    My parents didn't pay for my iPhone.
    *If i help you hit that "Thanks" button for me*

  5. #5

  6. #6
    iPhone? More like MyPhone j3wbagell's Avatar
    Join Date
    Oct 2007
    Location
    Lake Mary 407
    Posts
    212
    Thanks
    6
    Thanked 27 Times in 18 Posts

    the jailbreak.jar file you used to jailbreak with oktoprep

    My parents didn't pay for my iPhone.
    *If i help you hit that "Thanks" button for me*

  7. #7
    nope..

    I think i will wait a day or to before i restore it. Maybe someone else will have same problem.

    Thanks, dreck

  8. #8
    NO SERVICE!!! I followed all the steps, everything went smoothly. I have a legit AT&T contract, and after the jailbreak, I had no service. Well let me clarify I had 1 signal bar butno carrier icon, and I cannot make calls. Any Ideas!! thanx guys

    Any ideas??
    Last edited by robsiphone; 2008-01-25 at 02:16 PM. Reason: Automerged Doublepost

  9. #9
    Sorry to hear that, i don't have any ideas!

  10. #10
    same here! no phone service either (cant make/receive calls or surf EDGE). I was upgraded to OTB 1.1.3 then downgraded to 1.1.1 and did the soft-upgrade (Nate True). everything worked fine and I have 1.1.3 with Installer.app but now I cant make calls at all..

    Any ideas guys? (pls!)

  11. #11
    iPhone? More like MyPhone scottvalentine's Avatar
    Join Date
    Sep 2007
    Location
    Saint Petersburg, Florida, United States
    Posts
    136
    Thanks
    15
    Thanked 9 Times in 8 Posts

    i had the same problem, i downloaded a new lockdownd file and replaced it using winScp
    search the forums for more info
    my service and locator is working fine now

  12. #12
    iPhone? More like MyPhone scottvalentine's Avatar
    Join Date
    Sep 2007
    Location
    Saint Petersburg, Florida, United States
    Posts
    136
    Thanks
    15
    Thanked 9 Times in 8 Posts

    removed
    Last edited by scottvalentine; 2008-01-29 at 06:48 AM. Reason: duplicate post

  13. #13
    iPhone? More like MyPhone scottvalentine's Avatar
    Join Date
    Sep 2007
    Location
    Saint Petersburg, Florida, United States
    Posts
    136
    Thanks
    15
    Thanked 9 Times in 8 Posts

    removed
    Last edited by scottvalentine; 2008-01-29 at 06:49 AM. Reason: duplicate post

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •