Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I wonder if anyone else had this problem...?

  1. #1
    Default I wonder if anyone else had this problem...?
    My phone is a week 55/1.1.2/OTB, which I downgraded to 1.1.1. I then attempted to jailbreak my phone. Everything worked fine, until I tried to connect to the jailbreakme.com website. I was in the apple store, so I know the wifi signal was strong, but it would just say loading. I tried connecting to google, yahoo, etc., and they all worked fine. What gives? Should I upgrade to 1.1.2, and just do everything over again? It just doesn't make any sense.

    Still looking for help.
    Last edited by vietladin; 2008-01-25 at 04:51 AM. Reason: Automerged Doublepost

  2. #2
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    The site was probably down. jalbreakme.com has alot of issues :/
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •