Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problem

  1. #1
    Default problem
    i recently upgraded to 2.0 on a jailbroken 1.1.4 phone and realized that its not a good idea since you cant unlock it(im in mexico).i read all most of the solutions on how to restore but i ran into a problem when i tried to intall itunes 7.5 to do the restore it wont let me in it says the file i tunes library .itl cannot be read because it was created by newer version of itunes and it wont let me in to itunes. can anyone help. thanks before hand. operating on windows vista
    Last edited by danvalber; 2008-08-03 at 08:37 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •