Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Package file size mismatch problem

  1. #1
    Default Package file size mismatch problem
    Package file size mismatch problem
    Hi i have a problem with apptapp install. I have a iphone firmware 1.02 and installed appware v.92 from nullriver. I got the icon on my springboard. It tells me to upgrade to 3.ob or whatever version..each time i try to update it i get the error "Package file size mismatch problem" is there ne fix to this? even if im in installer i dont see any applications except to update it..HELP PLZ thanks

  2. #2
    same thing here. Trying to virginize as i have no IMEI etc. anyone help?!?!?

  3. #3
    Default Filze Size Mismatch
    DOES ANYONE KNOW WHAT THE HECK FILE SIZE MISMATCH MEANs??? and how to fix it?

    What other problem i have is that i dled nullriver v 2.63 on 1.02 and i jailbroke it to Tmobile. What happened was that while i was syncing my iphone, i disconnected it and now when i try to sync it again, it says "Itunes cannot read the content of the IPhone. Go to the summary tab and click to Restore back to factory settings.

    I know that if i do, then it'll mess up my phone right?

  4. #4
    anybody know a fix with this? something to do with space issue? is it better that i restore my phone to factory settings and start all over again an jailbreak it and unlock it? plz help

  5. #5
    hello i have the same problem, i also tried replacing it with ibrickr but i wasnt able to browse the filesystem in the "iphone field".
    plz help

  6. #6
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    10
    Thanks
    1
    Thanked 2 Times in 1 Post
    Just ask someone to upload a working latest installer app for you ... i can pm it to you and than it will work....i had same problem yesterday. pm me

  7. The Following 2 Users Say Thank You to madhurdutta For This Useful Post:

    Aussoarer (2008-01-26), ronenzi (2008-01-26)

  8. #7
    Default package file size mismatch
    hi,

    is it really about re-trying after a few days ? I have been trying for 3 days and still same error message...any other ideas ? can not update 2.63 to 3.0b8. thanks Ro

    hi,

    can you send me the version please of the installer which works ? I just joined the mod...what is pm it to me ?
    thx,
    Ronen
    Last edited by ronenzi; 2008-01-26 at 10:39 AM. Reason: Automerged Doublepost

  9. #8

  10. #9

  11. #10
    It has something to do with the safari dl file that is used and conflicting

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •