Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck in recovery mode

  1. #1
    Default Stuck in recovery mode
    Hi guys i really need your help!!!

    I tried to upgrade my 1.1.4 ziphoned 2nd gen iPhone to 2.0 using winpwn today.

    Orginally it worked and i got 2.0 but i got the no signal problem so i tried again and it worked and i got signal then itunes said it didnt recognise the sim

    Ive been trying to get back to 1.1.4 with no luck and now its stuck in recovery mode and when i connect to itunes and click restore it wants me to install 2.0 but that will be no good because it then it wont accept my sim as 2.0 isnt unlocked yet? and when ive dowloaded a 1.1.4 firmware update i get error 20

    So do i have a expensive brick or is it just a case of waiting tlll a unlock tool is available for 2.0 upgrading it and unlocking

    Could i have any answers it idiots terms cos all te technical stuff ive looked at today is sending me round the bend!
    Last edited by gaz lear; 2008-08-01 at 05:06 PM.

  2. #2
    same problem here...im getting ERROR 20...

    the whole holding the power and home button for 10 seconds aint working for me..

    im either not doing that sh1it right or somethings wrong with the phone.

  3. #3
    ERROR 20 is because you have itunes 7.7..

    follow the steps below to go back to 1.1.4 I have used this method 3 times now.

    ok I was a 1G upgraded to 2.0 using DEV iPwnage 2.0.1 and my phone would shut off when i sleep mode ALWAYS>..... so here is what i did this morning to get back to 1.1.4

    Using windows, itunes 7.5 DFU restored 1.1.4 factory file. got error 1016 or 1015.

    Re Restored it again to 1.1.4.

    Opened up I liberty forced the phone into RECOVERY MODE.

    closed iLibery

    Switched to my MAC osx 10.5.4---------------------

    opened pwnage 1.1
    and opened teh ispw for 1.1.4 and REPwned my iphone.

    it came back to the emergency call screen.

    I built a custom 1.1.4 using pwnage, Chose Unlock activate bootneuter etc!!!!

    Then opened iTunes 7.7 and did a OPTION restore to the custom 1.1.4.

    It restored fine and all was peachy.

    Bootneuter came up and recognized my 3.9, then said "a already flashed Bootloader is on the phone, so it will ONLY flash the Baseband"

    I was worried but 30Seconds later boom the phone rebooted back into 1.1.4 Unlocked and activated full signal phone works, text, edge, wifi,youtube.

  4. #4
    when ive done that before i got a a error when it tried to flash the baseband, cant remember what it said now


    does anyone know how to do it just using windows? i dont have a mac

    Ive updated the firmware to 2.0 and now it just gives me the emergency call screen but it can see my o2 sim is and is connected to the network, whats the easiest most idiot proof way to unlock so i can use my o2 sim in it?
    Last edited by gaz lear; 2008-08-01 at 06:08 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •