Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Phone still working after 1.1.3 update

  1. #1
    Default Phone still working after 1.1.3 update
    Hello, i tried to search the board, but that's kinda 'unhandy' when looking for terms like 'update, working' etc., so shoot me if its an old question..

    Today i updated to 1.1.3 and after that the phone just booted and was still activated. It also gives no 'incorrect sim' msg I'm experiencing a big 'no service' problem, so that probably is why i got no wrong sim msg?

    I think it might go into jail after restarting it, does anyone know??


    And if there is somebody who knows something that might help me with the 'no service' i'll be really GREATFULL.. I checked the threads here about this, but that didn't solve it.. (tried any tip, advice i saw around)

    Few days ago i already did a 1.1.3 restore and downgrade, viginize etc. back to 1.1.2 because i hoped this might solve my 'no service' problem.. However it didnt solve anything, and I even opened up my phone today to look for a electrical shortcut and isolated the backpanel since this solved the 'no service' for a number of people.. Bummer, didn work also:-(

    Untill i figure it out, i'll keep using as an 1.1.3 iPod..

    T.i.a., cheers,

    Johnny Crash
    Last edited by Johnny Crash; 2008-01-23 at 07:28 PM. Reason: wrong term / typo

  2. #2
    I know that i dont know nothing about 113 downgrade, friend of mine did it as well and he can use it as iPod Touch only...Good luck in your search and
    post us with updates.

  3. The Following User Says Thank You to DVB+ For This Useful Post:

    Johnny Crash (2008-01-24)

  4. #3
    Default lol
    Thanks for the share DVB! At least i'm not the only one who experienced this oh, oh, sooo complicated extraordinairy event...;-) Must have been a stupid question then, i guess..
    But still i wonder: don't people 'restart' anymore these days?


    Never mind; i pushed the little button (on the bottom of the phone when holding it upside-down) to solve this big mystery;

    Guess what?



    Cheers Johnny Crash;-)
    Last edited by Johnny Crash; 2008-01-24 at 02:01 AM. Reason: Brain-Damage

  5. #4
    Hey everone, I'm getting a very scaring screen!!!!*


    It said: slide to power off and there was a scary beam of light moving behind the text: I am very afraid that it maybe could have been Mr S. Jobs from US of America, who was looking for brutal unlicended intruders, in iPhone-land..

    He probably is looking for friendly hackers to create a new 'gap' (for simple people like me), so he can just sell more of them iPhones...



    Next time, same thread, same time:*

    Will Johnny be a coward and go for , wait, hmm, it says something like 'lecnac' (upper gray button on touchscreen, when holding device up-side-down)* ???

    Cheers,

    Johnny Trash

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •