Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Otb 1.1.2 -> 1.1.3 -> 1.02

  1. #1
    Green Apple
    Join Date
    Oct 2007
    Location
    Bay Area baby
    Posts
    80
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Exclamation Otb 1.1.2 -> 1.1.3 -> 1.02
    I have an OTB 1.1.2 accidentally updated to 1.1.3.

    Since there's no way in downgrading it back to 1.1.2 or 1.1.1 because of the booatloader, can I downgrade it to 1.0.2 and use my NextSim on it??? Because NextSim works on 1.0.2 but not on 1.1.1...

    Let me know what you guys think

  2. #2
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    194
    Thanks
    12
    Thanked 22 Times in 22 Posts

    Read around the forum, I'm sure people are using NextSIM with 1.1.1, 1.1.2 ......

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •