Page 1 of 2 12 LastLast
Results 1 to 20 of 28

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error 1 when trying to downgr 1.1.3->1.1.1

  1. #1
    Default Error 1 when trying to downgr 1.1.3->1.1.1
    EDIT 25 JAN 2008!!:

    The problem is solved rather easy: scroll to post #11 & #12 of this thread!!

    And since i could not reproduce my own foolish method again, please ignore it!!



    Hello. i putted this as an answer in another thread, but maybe there are more people who experienced this issue, so i might help more people with this thread..

    I'm on Mac-OS but it'll probably also work on Win (however, looks like error1 apears on Macs only, not sure)

    This is what i did: i putted phone in dfu-mode (i always had trouble with the 'release pwer-button' thingy, so I always put the phone in the dock and keep pressing both buttons untill it jumps in recovery; always works for me)

    Take your 1.1.1 FW-restore file, duplicate it and put one in you/library/itunes/iphone Software Updates If there is already a iPhone1,1_1.1.3_4A93_Restore.ipsw file in that location, trash it.


    open itunes, click ok for version-check and click ok for 'found ph in recov-mode' Now click 'Restore' (not alt- or shift) and itunes should now start d/l'ng the firmware. WHILE itunes is d/ling go to your /library/itunes/iphone Software updates and now trash the file wich itunes is d/ling (iPhone1,1_1.1.3_4A93_Restore.ipsw.download or whatever) and rename your 1.1.1-restore to 'iPhone1,1_1.1.3_4A93_Restore.ipsw'

    Now itunes restores the iPhone1,1_1.1.3_4A93_Restore.ipsw file, wich is actually the 1.1.1.
    When done and you connect the phone to itunes or independence they both will tell you the phone is on 1.1.3, however, now i was able to put it in restore again and downgrade to 1.1.1 in itunes without error1: take note: this time you'll have to use the alt-restore to locate the original 1.1.1 FW (not the renamed one)

    After this i had to do another restore to 1.1.1 , (putting phone in restore-mode, alt-restore to orig 1.1.1FW-file again)
    Now independence kicked iphone out of recovery and i could jailbraek as normal (i use the *#307# method)

    Than run baseband downgrader and after that you can unlock with anySIM 1.2.1u

    I really hopes this works for you and these are all of the needed steps, because i slapped my phone for one day with any kind of possible trick/up&downs..

    Let me know if it works for anyone else pls..

    Cheers,

    Johnny Crash
    Last edited by Johnny Crash; 2008-01-25 at 09:58 PM. Reason: Method solved beeter way

  2. #2
    When doing this, I get error -50 after the first restore.

  3. #3
    I can't remember if/what error i got, but did you try a second restore? (with org 1.1.1 FW) The second restore will probably give an error 1015 but thats ok; just kick it out restore with independence.

    Oh, and did you get the error after restore or after 'extracting firmware'? When it completed the restore, you can just ignore the errors..

    Cheers JC

  4. #4
    iPhone? More like MyPhone Numberzz's Avatar
    Join Date
    Dec 2007
    Location
    San Francisco, CA, USA
    Posts
    264
    Thanks
    11
    Thanked 53 Times in 27 Posts

    Restore it with 1.1.3 first, then restore to 1.1.1 and then restore to 1.1.1 again. That should work.
    "Now everyone calm the hell down and let me think about how to clean up your mess, while you build me a monument dedicated to how awesome I am."

    MacBook Pro + iPhone 3GS

  5. #5
    Quote Originally Posted by Numberzz View Post
    Restore it with 1.1.3 first, then restore to 1.1.1 and then restore to 1.1.1 again. That should work.
    Maybe it should work, but it certainly did not work for me.. I also tried a restore to 1.1.3 (more than once), but as long i was on 1.1.3 i could impossible restore to a lower FW; just got error 1 before the actual restore would begin..
    I unlocked and upgraded more than 20 iphones, so i'm not completely unexperienced with this.

    Btw; instead of changing the downloading FW it may also be possible to rename a 1.1.1 FW-file to 1.1.3 and -alt restore it..

    Cheers JC

  6. #6
    I don't get how you're deleting the 1.1.3 download file while it's downloading, it won't let me empty the trash while its downloading. Do you mean delete it once the download is complete? I am having no luck with anything right now, everything except restoring to plain old 1.1.3 is resulting in error 1 for me. This sucks.

  7. #7
    Edited/deleted: wrong info


    Johnny Crash
    Last edited by Johnny Crash; 2008-01-26 at 05:33 PM. Reason: Brain-Damage

  8. #8
    When i tell it to restore, it automatically starts downloading a 1.1.3 firmware even though I have the fake 1.1.3 in the right location and when the download completes it immediately uses that.

  9. #9
    EDIT: Post removed

    reason: no accurate info

    Cheers JC
    Last edited by Johnny Crash; 2008-01-25 at 10:16 PM. Reason: not accurate

  10. #10
    Green Apple
    Join Date
    Nov 2007
    Location
    Chicago, Illinois, United States
    Posts
    76
    Thanks
    5
    Thanked 1 Time in 1 Post
    im begging someone to give me a method that works, i am stuck on error 1, i have tried doing the DL and replace thing, i tried doing the alt option thing, i even tried to restore 1.1.3 to 1.1.3 and then tried to do 1.1.1 and still...error 1, please somebody help

  11. #11
    I had the error 1 problem last night because I was holding both power and home untill I saw the plug symbol, wrong! Keep the phone docked, press power+ home untill power is off, let go of power but keep holding home untill your computer says iPhone in recover mode.
    1win.1 loss.1 draw

  12. The Following User Says Thank You to listenclose For This Useful Post:

    Johnny Crash (2008-01-25)

  13. #12
    Default Solved for me now!
    Put the iPod touch in DFU (restore) Mode as follows:
    You have to start with your 1.1.3 in activation mode (emergency-call screen)

    Press and hold-down both the Power and Home buttons.
    Release the Power button when you see the phone disconnects and disappears from iTunes. This takes place in about 10 seconds. The iPones screen is black.
    Release the Home button when you see the iPod re-connects and re-appears in iTunes. Again this happens in about 10 seconds.
    The screen should still be black!! now navigate to your 1.1.1 FW (.zip) and the restore process should go fine..
    After restore you get error; ignore it. Now do a 111 restore again and after that (same error 1015)
    Close itunes & open independence to activate it..


    At last...

    Thanks to all contributers!!!

    I'll edit my older posts, because that didnt work for a 2nd time..

    Cheers,

    Johnny Crash
    Last edited by Johnny Crash; 2008-01-25 at 10:01 PM. Reason: addition

  14. The Following User Says Thank You to Johnny Crash For This Useful Post:

    nikopola (2008-02-08)

  15. #13
    Green Apple
    Join Date
    Nov 2007
    Location
    Chicago, Illinois, United States
    Posts
    76
    Thanks
    5
    Thanked 1 Time in 1 Post
    ok guys thanks i got it now, didnt know i had to do it before the plug screen came on

  16. #14
    It's working. I upgraded 1.0.2 to 1.1.3 and then downgraded to 1.1.1. Used any sim and every thing is fine up to here. I put my sim card and i got incorrect SIM error ?? any suggestions ??
    Last edited by habebna; 2008-01-26 at 01:09 PM.

  17. #15
    i cannot put it in restore mode when the phone is on only when it is off and then i keep getting error 1... when it is on and i press both buttons nothing happen it only shows the slide to turn off any idea???

  18. #16
    Just so everyone is clear on this thread.......


    Are you guys restoring to 1.1.3 straight from itunes or are you guys using the edited one (shift click)?

  19. #17
    Cool It works!
    I followed post #12 to the letter and it worked! Thanks, Cash!

  20. #18
    /library/itunes/iphone Software Updates please some tell me where is the location. I was not able to find this location. i am using a windows mobile

  21. #19
    Hello, to solve the 'error 1' you dont need to know, as statet in #1 & #12..

    Just search for itunes and look for folders; you might find it...

    Cheers JC

  22. #20
    Hello
    Does this work as well in Windows??

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •