Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: installer not working after 2.0 to 1.1.4 downgrade help?

  1. #1
    Default installer not working after 2.0 to 1.1.4 downgrade help?
    so after I downgraded my iphone back to 114 firmware, everything works flawlesssly except for installer. I am unable to download anything i keep getting the messsage "package download failed". any ideas as to how to go about fixing this?

  2. #2
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    2
    Thanks
    0
    Thanked 5 Times in 1 Post
    Default did the same too?
    id use ibrick to put some games on my iphone ..didnt know it need to be on 1.10 and it brick my phone..now id had to use 2.0 update un brick my phone ..should of read more ..but it was 3am and i needed my phnoe for work.now the installer dosnt work ether.. it comes back with package download fail..

    is this what says on your phone?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •