Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak 2.0 need help!

  1. #1
    Default Jailbreak 2.0 need help!
    okay so i recently upgraded from a jailbroken 1.1.4 to 2.0 without a problem. i downloaded winpwn and tried to create a custom firmware and the program crashed on the last step (and yes i have the newest version 2.0.3). then, i tried downloading a custom 2.0 firmware and restored my phone using that in DFU mode. i ended up with a 1602 error from itunes and was forced to restore to the stock firmware. now im confused on if theres any other way to jailbreak my 2.0 iphone i really dont want to downgrade to 1.1.4 seeing as i use the myspace app from the app store very frequently.....please help!!!

  2. #2
    When you used winpwn did you make sure to use iPwner in the program? I am also confused on what version your phone is at now. I am sure you can fix it though.

  3. The Following User Says Thank You to lookatthemonkeys For This Useful Post:

    avi530 (2008-07-30)

  4. #3
    im in 2.0 right now and i thought i needed to create a custom firmware to use ipwner?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •